Grosses Prob mit Videos Abspielen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Grosses Prob mit Videos Abspielen

    Moin,

    ich hab n Problem: Ich kann ein Paar Videos nicht richtig abspielen! Das Problem hab ich mit JEDEM Player, ich hab bestimmt schon 20 verschiedene player versucht ;) Manchmal gehen die Videos n paar sekunden, beginnen zu stocken und laufen nicht mehr weiter. Manchmal hört man auch noch den Ton, nur das Vid geht nicht weiter.

    Es ist auch vollkommen egal welches format sie haben, manche gehen und manche (leider ziemlich viele) gehen nicht :( Es ist auch viel der Fall, dass, wenn ich das Video öffne, gleich der Player und die Explorer.exe abstürzt :(:(

    Manchmal sind die videos so in komischen farben wahrzunehmen

    Was muss ich tun damit die Vidoes normal laufen? (Ich hab das Problem seit ich diesen PC habe...)

    PC:

    A8N-SLI
    AMD 64er
    1Gig Ram
    Win Xp pro...

    Danke schonma,

    MfG Smart
    ---------------------------------------[SIZE="1"]
    Live fast, die young[/SIZE]
    ---------------------------------------
  • Das ist nicht normal. Du sagst zwar du hast alle Player ausprobiert, aber auch den Video Lan Clienten?

    Sonst würde ich einfach mal Hijackthis anschmeissen und auswerten lassen. Ausserdem noch Spybot rüber laufen lassen, mir die Trial Version von TuneUp Utilities runterladen und mal den ganzen Datenmüll runterwerfen. Ich hoffe du hast ne Firewall ._.

    Normal ist das auf keinen Fall.
  • hmmmmm - es ist wirklich kaum möglich dass der bsplayer oder vlc das nicht hinbekommen sollten...
    - kann es nicht sein, dass die files evtl. beschädigt sind??

    nen check mit hijackthis (auf gleichnamiger site auswerten lassen) und cwshredder oder nem anderen viren- trojaner- oder sonstigen schädlingsbekämpfer kann sicher nix schaden!

    vielleicht hast du auch einfach schlechte codecs auf deiner hd installt?!?
    evtl. mal de-installen und nen anderen versuchen bzw neu installen!

    good luck

    greetz

    janus
  • Moin,

    danke für die antworten :) Ich habe den NImo Codec installiert... Also die Files können nicht kaputt sein, sie gehen auf anderen pcs... :( Ich hab den VLC schon ausprobiert, werde mal hijackthis drüberlassen...

    Werde dann entsprechend editieren

    MfG Smart
    ---------------------------------------[SIZE="1"]
    Live fast, die young[/SIZE]
    ---------------------------------------
  • ich gleube nicht das es am codec liegt, weil dann würden doch die viedos gar nicht gehen.

    wie hast du denn die videos auf deine hdd bekommen? manchmal klappt das kopieren von cd auch nicht und haut dir da fehler rein. wie lange dauert denn ungefähr so da kopieren?

    mfg

    cool_ria