WIN update funktioniert nicht

  • WinXP

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • WIN update funktioniert nicht

    folgendes Problem beschäftigt mich auch seit einiger Zeit:

    ich habe mehrere PC im Einsatz, alle mit XP pro. Nur bei einem funktioniert die update Funktion von WIN. Der Dienst ist aktiviert, alles ok sonst.

    Er verbindet mich mit der update Page, ermittelt die fehlenden updates, alles korrekt bis hierher, nur beim Downloaden passiert nichts.

    Nach einigen Minuten bricht er dann ab.

    Weiß jemand Rat? Danke im voraus!
  • Welche Fehlermeldung kommt, wenn er abbricht? Vllt in der Firewall oder Router Ports nicht offen.
    [size=1]If You use this Software, buy it You damn bastard. We did!!! Blacklist Edit|Blacklist
    The tips at the end of shoelaces are called \'aglets\'. Their true purpose is sinister. No pm to newbies
    To get download link you have to be registered at least 1 month. - Nix Begruessung => Ignore| Es werden keine dummen Fragen beantwortet <Qui-Gon> ich bin für alles zu blöd|<Rudi-Reiert> dafür hab ich n kleinen Pimmel| <IRCFreaky|FSB> meiner ist zwar nicht lang aber dafür unheimlich dünn|* Tischler ist total dumm|<bartzilla> ich bin ein kinderpopper
    [/size]
  • Rambo schrieb:

    es kursiren diverse serials im internet, mit denen die installation des sp2 möglich ist....
    aber zu dem eigentlichen problem: möglicherweise ist activex deaktiviert? oder vielleicht ist irgendein möchtegern-virus daran schuld... check mal deine einstellungen

    habe ja Originale Serials!ne ne ist ActiveX ist aktiviert!Virus nein die PC sind ihr alle Neu und ausserdem Firewall! Ihr kommt nix rein und nix raus!

    wheataa schrieb:

    ...SP2 zu installieren wenn es kein Orig. Xp pro betriebssystem ist...kann vielleicht daran liegen,

    das witzige ist ja das alle Rechners originale Serials haben und alle Lizensen haben! Bin doch auf Ausbildung und muss 10Rechner Updaten für Firma!

    Blazkowicz schrieb:

    Welche Fehlermeldung kommt, wenn er abbricht? Vllt in der Firewall oder Router Ports nicht offen.
    Gibt ja keine Fehlermeldung, der macht einfach nichts und irgendwan nach ca.1Std. steht das alle Updates nicht instaliert wurden (aber nur auf dem einem Rechner)

    mfg gigi
  • ja auf den PC`s ist schon SP2 installiert! das sind alle die gleichen Rechner alle Dell DimensionTM 5000! und bei allen gingen die Updates!nur bei dem einem nicht! warum?? Sind alles nagelneurechner und heute bekommen!

    gigi
  • OMG wie komisch! Ich habe den Fehler! aber hää wie komisch die Firewall hat geblockt aber warum nur auf dem einem Rechner??????? habe 9weitere installiert da war gar nix los! und dann der eine der machts einfach net! naja hab den Fehler jetzt gehts!

    Danke euch alle Jungs!! THX

    -CLOSE-