Netzteil kaputt?

  • geschlossen
  • Frage

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Netzteil kaputt?

    Hi,

    ich habe gestern formatiert und habe eine neue Festplatte eingebaut...

    Allerdings hab ich seit der Neuinstallation ein grosses Problem :

    Mein PC bleibt einfach stehen er arbeitet praktisch nicht mehr wenn ich z.B ein Ordner öffnen will kommt einfach nichts und nach ca. Minuten macht er es dann.

    Seit einigen Tagen hört sich mein Netzteil auch ziemlich komisch an könnte es vieleicht daran liegen?
    Hab ausser der Festplatte nichts geändert am PC aber die ist ganz neu...

    Vieleicht weiss ja jemand Rat.

    mfg

    b0b
  • Ja es könnte sein das das Netzteil einfach zu wenig Strom liefert, das Prob könnte aber genauso bei der Festplatte liegen.

    Wenn es möglich ist probier eine andere Platte, die Anschlusskabel für die Platte solltest du auch mal probehalber wechseln.

    Schau auch nach, ob du beim Einbau die Platte richtig gejumpert hast. Wenn nur diese Platte am IDE oder SATA Strang hängt ( muss man bei SATA jumpern? keine ahnung) machst du sie auf "Master". Eine genaue Anleitung mit Bildern müsste eigentlich bei der Platte dabeigewesen sei.

    Mfg,

    Rage.
  • So wie Du das beschreibst kenne ich das von früher als meine Rams nicht ausgereicht haben.Da hatte es auch immer ewig gedauert bis sich dann mal die Ordner öffneten.Das sah immer so aus, als wenn er sich aufgehangen hatten.

    Kann zwar nicht ganz nachvollziehen, warum das an der neuen Platte liegen soll, aber naja.

    Das andere waren ewige Wartezeiten bei bestimmten Programme.
    Einmal TuneUp installiert und das ganze Programm bewältigt, was es bei TuneUp gibt und schon war es gelöst.Da hatten sich teilweise bis zu 100 Probleme angesammt die dann bereinigt wurden.

    Sollte aber eigentlich auch nicht das Problem an sich sein, da Du Deine Festplatte ja neu formatiert hast.

    ----------
    Ansonsten leihe Dir doch testweise ein Netzteil von Bekannten/Freunden und probiere es aus.
    Und wenn Du Bock hast auf Lebensgefahr schraube ja Dein Netzteil auf und säubere es wie der Vorposter schrieb.
    Wie kann man nur solche Tips geben :mad:
  • Hattest du da bereits Internet? Wenn ja, hast du mal ein Virenprogramm drüberlaufen lassen? Viren sind ja auch oft Verursacher solcher Ladezeiten...
    Andernfalls wird an deiner Hardware was nicht stimmen. Bau doch die Festplatte mal aus und test sie bei nem Kumpel;)

    mfG freestyler
  • ok, hab nen nen netzteil von nem pc von nem bekannten hier drin, zwar nix dolles, 300 watt, aber damit treten die probleme auch auf, hab die kiste jetzt mal runter getaktet und lass alles mit 100 mhz laufen, mal guckenw as passiert, danke schonmal

    platte ist auch richitg gejumpert, hab auch mal testweise alle laufwerke abgeklemmt und nur mit platte gestarte, gleich probleme jedoch. hab auch sata
  • m0rtical schrieb:

    Hi.

    ist die festplatte richtig gejumpert??
    Also bei mir hat geholfen als mein Netzteil komisch gesurrt hat, dass du mal draufhaust. hat bei mir geholfen.

    Mfg


    Meinst du wirklich das das dem PC auf dauer gut tut???

    Hatte mal ähnliches Problem - Lag am Netzteil!! Irgendwann hat sich dann auch das Netzteil verabschiedet!! Neues eingebaut oder er läuft wieder - einwandfrei!!
    MFG
  • Ich glaube nicht , dass es am Netzteil liegt , weil wenn das Netzteil kaputt ist geht der Pc gar nicht mehr an und reagiert gar nicht mehr , auch nicht nach einer Minute . Habe noch nie davon gehört das ein Netzteil beschädigt ist , ich glaube das zu reparieren wäre auch teuer als einfach ein neues zu kaufen . Ich glaube das es am Speicher oder an der Festplatte liegt .