Problem mit Cubase SX 3.0

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Problem mit Cubase SX 3.0

    Hallo ich habe da ein Problem,
    ich habe eine originalversion von Cubase SX 3.0 mit USB Dongle.
    funktioniert auch alles wunderbar. Nun möchte ich gerne die Version auf einem anderen Rechner aber ohne USB-Dongel laufen lassen, da ich das hin und her stecken satt bin. Ich möchte an einem anderen Ort öffter Sachen in cubase SX 3.0 vorbereiten und dann Abends in meinem kleinen privaten Studio
    weiterverarbeiten. Nun habe ich mir die Datei Dongle.dll besorgt, weiss aber nicht so recht was ich mit der Datei anfangen soll. Kann mit einer auskunft geben wie ich das hinbekomme. Ich möchte nochmals darauf hinweisen, das ich Besitzer einer originalversion bin also auch registriert.



    mfG
    Max
  • lass das mal lieber. SX3 ist einfach noch nicht lauffähig gecrackt. Wenn das so wäre dann hätte h2o schon was am start. Die cracks die draußen sind, damit bekommst du SX3 zwar gestartet, aber das crasht dann auch ganz schnell und ganz ganz oft.

    Ich selber war auch lange heiß auf SX3, aber mit der zeit geht das zurück. Ausserdem bin ich auf Live (momentan 4.1.2) um gestiegen.
    Erst dachte ich das man mit live Vocalaufnahmen nicht so geil bearbeiten kann was normalisieren angeht oder einfach einen Teilbereich von einer audiodatei leise machen. Aber wenn man sich erstmal mit dem befehl kosolidieren auseinandergesetzt hat dann ist das alles kein prob. Und für ganz schwere fälle kann man ja in Live auch Wavelab als "SampleEditor" nutzen.

    Mit der Zeit passt das schon, ich nutze nur noch nuendo (2.2.0.33) wenn ich irgendwelche Bildertrailer vertone.

    Yes, ich wollte es erst auch nicht recht glauben aber Ableton Live RUULESS!!!