256MB Ram Riegel ! Machmal 128MB dann wieder 256MB

  • geschlossen
  • Frage

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • 256MB Ram Riegel ! Machmal 128MB dann wieder 256MB

    Hi
    Hab hier noch nen 256MB DDR 266Mhz Riegel liegen der aber ab und zu als 128MB und dann wieder als 256MB erkannt wird ! Ist der kaputt ?? Oder was ist da los ?
  • Glaube nicht das der kaputt ist. Das könnte daran liegen das Dein Board den Speichertyp nicht unterstützt bzw. nicht richtig. Man kann eigentlich jeden Speichertyp einbauen bsp. "der Hersteller sagt nur DDR 333 verwenden" man könnte einen DDR 266/DDR 400 einsetzen, nur werden die dann nur mit der halben MB angezeigt.

    Ansonsten wenn Dein Bord den Speichertyp unterstützt BIOS updaten.
  • Arachnophobie schrieb:

    G... bsp. "der Hersteller sagt nur DDR 333 verwenden" man könnte einen DDR 266/DDR 400 einsetzen, nur werden die dann nur mit der halben MB angezeigt.
    ...

    Das hat doch mit dem Speichertakt nichts zu tun!

    Du schreibst, du hättest ihn in verschiedenen Mainbaords mal getestet?
    Eventuell könnten auch Kontaktprobleme eine Ursache darstellen.
    Wird er in einem bestimmten Mainboard IMMER gleich erkannt, von der Größe her, oder ist es innerhalb eines Mainboards mal so, mal so?
  • Neuromancer schrieb:

    dazu fällt mir nur ein bios updaten oder der Rigel will einfach net mit dem motherboard

    Er schreibt doch, dass er es in 3 Mainboards getestet hat und zwei gleiche RAM-Module hat, von denen nur EINES die Probleme macht! :rolleyes:
  • Neuromancer schrieb:

    dazu fällt mir nur ein bios updaten oder der Rigel will einfach net mit dem motherboard

    Du solltest Dir den Beitrag schon richtig durch lesen. ;)
    Er hat ihn schon in 3 verschiedenen Mainboards gestestet.Da kann er auch 5x ein Bios Update machen und trotzdem wird der Riegel nicht erkannt werden.

    Ich denke mal das Der eine Rambaustein etweder einen weg bekommen hat, durch elektrische Entladung oder etwas von den Kontakten weggebrochen ist.

    Also das durch Säubern der Kontakte alles wieder in Ordnung ist....... ;) , glaube ich eigentlich weniger.
    Aber bei Hardware führen manchesmal die unmöglichsten Dinge zum Erfolg.

    Wenn Du versuchst zu säubern, sorge dafür das Du nicht elektrisch aufgeladen bist.Heizungsrohr oder ähnliches anfassen und gaaaaaanz vorsichtig sauber machen.

    EDIT//
    Doc Du solltest Notarzt werden so schnell wie Du bist :D
    1 Minute kann manchmal Leben retten. :fuck:
  • Also der Riegel ist ganz sauber keine schäden oder so ! Sieht fast aus wie neu nur das die schrift auf den chips nicht mehr so toll bis garnicht zu sehen ist! Naja dann kauf ich mir einfach nen neuen !
    Wenn den noch einer brauchen kann soll er sich melden ^^ lol *WerSchonBraucht*

    Danke Leute wie immer *TOP*
  • Den wirst Du schon irgendwo verscherbeln können.Hast ja genug Erfahrung dabei. ;)

    Have Fun mit Deinem neuen Riegel.Die Suchfunktion wird Dich in in paar Minuten beraten können. :D

    Ich wiederhole mich nicht gern 5x.Button bitte nächstes mal auf closed setzten!!!

    *geschlossen*