OnBoard-Sound streikt!

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • OnBoard-Sound streikt!

    Hi an alle!

    Wie ich heute meinen PC anmache, hör ich plötzlich nicht mehr den Startup-Sound!

    Weiters kann ich keine MP3s etc. mehr abspielen!

    Bei meiner Soundkarte (VIA AC'97 Soundkartenchip) Steht: Fehler: Code10

    Die Soundkarte kann nicht gestartet werden!

    Treiber deinstallieren, aktualisieren und den Treiber von der mitgelieferten CD nehmen --> half ales nix :(

    Was soll ich tun?

    EMEFGE
    Geri
  • Hmmm... im A*sch sagst du!

    Das dumme ist nur, das ich das Mainboard jetzt schon über 2 Jahre gehbat hatte --> keine Garantie mehr!

    Gibtz den sonst keine Lösung!

    Wenn ich ne neue kaufe (ne richtige Soundkarte) könnt ich dann wieder Musik etc. hörn?

    EMEFGE
    Geri
  • irqs richtig verteilt?
    wenn windows ne fehlermeldung gibt, is die hardware meisst noch ok und es liegt an windows (is ja schon fast vormal mit windoof probs zu haben).
    die neue soundkarte sollte ohne probleme funktionieren ;)
  • Abend schön.

    Also der Fehlercode 10 bezieht sich immer auf das Gerät, was gerade nicht gestartet werden kann.Ist ganz Windows typisch.
    Nur um das noch mal klarzustellen.

    Hast Du irgendetwas verändert, seitens im Bios oder in der Regetry von Windows rumgespielt?
    Eine andere Möglichkeit wäre, wenn Du eine 2.Festplatte hast Windows dort neuinstallieren und sehen ob es dann funktioniert.

    Dadurch das Du keine Garantie hast, ist ein Umtausch sowie das beheben des Problems sollte sie wirklich einen weck haben auch erloschen.

    Im Zweifelsfall wenn alles nicht hilft, bleibt Dir nichts weiter übrig, als eine neue Soundkarte zu kaufen.

    Muß ja nicht gleich ne Creative sein.

    Gibt auch gute die die weniger als 30€ kosten.