USB Maus zickt rum

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • USB Maus zickt rum

    Hallo, ich habe folgendes Problem: Meine Maus (USB,Microsoft Optical Standard) zickt in letzer Zeit ganz Merkwürdig rum. Wenn der Rechner einige Zeit läuft kommt plötzlich nen USB-disconnect-Signal und die Maus geht nich mehr.. das dauert aber nur maximal eine halbe Sekunde, denn dann kommt wieder nen USBconnect-sound und die Maus geht wieder... allerdings passiert das dann in unregelmäßigen abständen mindestens 10 mal pro minute.. :boing:

    Hab bereits den Gerätemanager gecheckt, alles normal....
    Dann sämtliche anderen USB-Slots ausprobiert, aber problem besteht weiterhin...
    Ich geh auch nich davon aus das das am Strom liegt, weil ich bereits sämtliche andere USB-Geräte abgezogen hab....

    Achja: Natürlich hab die die Maus woanders geprüft, da funktioniert sie einwandfrei...


    Aber das macht mich noch wahnsinnig... :dreck:
    Bitte helft mir... :(
  • Hui, das ging aber fix ;
    Hab beim Geräte-Manager den Treiber von der Mainboard-CD (Asus A7N8X-E) neu installiert.. aber leider hats auch nich viel gebracht ;(...
  • MojoJojo, schau mal auf die Asus Internet Seite, und such dort nach nem neuen Treiber, nicht den von der CD installieren, den hattest du doch eh schon drauf...
    Oder gleich n neues Bios auf's Mainboard flashen. Vielleicht hilft des was, wenn des andere nicht klappt.
  • hab ausm Netz jetz mal die USB-treiber gesaugt... aber die werden beim Aktualisieren nich erkannt, weil das angeblich Identische Treiber sind...
    Aber mir is noch was anderes aufgefallen: Im Gerätemanager wird unter "USB-Controller" 3 mal USB-Root-Hub angezeigt... allerdings mit dem Unterschied das
    beim 1. unter "Stromversorgung" die Maus als angeschlossenes Gerät und 2 freie Ports angezeigt werden, beim 2. UsB-Hub 3 freie Ports (ohne Maus ), und beim 3. sogar 6 freie Ports...
    ich hab echt keinen durchblick....

    muss noch hinzufügen: Wenn ich die letzten beiden (die die nich die Maus als angeschlossenes Gerät anzeigen) lösche, hängt sich die Maus nach 2 minuten ganz auf.... und funktioniert erst nach nem Neustart wieder weil dann die anderen beiden wieder automatisch installiert wurden...
  • moin :D

    bei mir iss das gleiche prob aber bei mir war der usb anschluss dreckig war stab drin desweqen hat der kein kontakt oder nur in unregelmäßigen abständen kontakt bekommen
    hab ihn gereinigt (druckluft) und schon lief der wieder !

    cYa Jason