Trakstor USB2 mit BUSlink 2.0 Cardbus

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Trekstor USB2 mit BUSlink 2.0 Cardbus

    Hallo,
    um eine 80GB USB 2 Festplatte ( Trekstor ) mit USB 2 zu betreiben habe ich mir eine PCMCIA Karte mit USB 2, von BUSlink zugelegt. Modell UII-CB2.
    An der USB 1 Schnittstelle des Laptops funktioniert die Platte. (aber langsam eben USB 1)
    An der USB 2 Schnittstelle meines Desktops funktioniert die Platte (schnell USB 2)
    An der BUSlink-Karte funktionieren andere USB 2 Geräte tadellos.
    Nur die Festplatte funktioniert nicht mit der BUSlink Karte! Sch....
    Der Laptop hängt sich auf. "System" kann nicht mehr aufgerufen werden.
    Ein Hardwarefehler kann es also nicht sein, da die Geräte in anderer Konstellation fehlerfrei arbeiten. Treiber gibt es weder für die Platte noch die Karte. Da steht dann immer " In Windows xp enthalten"
    Auf beiden Rechnern läuft XP pro SP2 mit allen updates.
    Bin für jeden Tip dankbar.
  • Problemlösung ???

    Hy,
    ne gute Lösung habe ich nicht parat aber ich hatte vor kurzem ein ähnliches Problem. Wenn du kannst, tausch doch mal testweise die USB-Karte um. Nimm am besten gleich eine andere, die Wahrscheinlichkeit, dass es diesmal klappt ist so höher. Aus deien Angaben schließe ich auf eine Inkompatibilität der Geräte. Dagegen kann man eigentlich auch nicht viel machen, WinXP-Treiber werden von den meisten Herstellern schon gar nicht mehr entwickelt.
    Ein weiterer (aber eher unwahrscheinlicher) Grund könnte das Vorhandensein des SP2 sein. Möglicherweise begründen sich die Fehler auf dem Sicherheitspaket.

    Es tut mir Leid, dir keine bessere Lösung liefern zu können, aber bei ext. Festplatten bin ich sehr vorsichtig geworden.

    Ich hoffe, du kanns trotzdessen ein wenig mit dem Tipp anfangen. Wünsche dir viel Erfolg.

    Greez -!-?- MrS1eGE -?-!-
  • Danke für den Tip,
    aber ich habe jetzt die Lösung gefunden. Vielleicht hift es ja auch anderen weiter.
    Windows XP erkennt die Karte als "Erweiterten NEC Controller..." damit funktioniert es aber nicht. Bei buslink.com findet man die Datei U2V2_1_4.zip. Wenn man die darin enthaltene exe-Datei ausführt ..... funktioniert es immer noch nicht. XP mit SP2 ignoriert den Treiber, da unsigniert und zwar ohne jede Meldung, obwohl ich das mit den signierten Treibern in der Systemsteuerung abgeschaltet habe. Das kannte ich bisher nur bei Bluetooth. Es wird aber ein Verzeichnis unter WINDOWS\drivers\ousb2 angelegt. Jetzt muß man nur noch dem NEC Controller diesen Treiber,unter Außerachtlassung aller Warnmeldungen, zwangsweise zuordnen. Im Gerätemanager taucht dann ein BUSlink USB 2.0 Controller auf. (Hersteller OWC ?) Danach funktioniert alles perfekt! Das ist plug and play in Vollendung!
    Jetzt stell ich mir die Frage: Ist das normal und ich raffe es nicht mehr ? (siehe Alter )