PC hängt nach 10-15 minz

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • PC hängt nach 10-15 minz

    Hallo erstmal...
    Also, der Rechner von meinem Kumpel hat ein Problem.. und zwar hängt der sich jedesmal wenn man zB Warhammer 40k oder ähnliches, u a auch CoD, BiA usw zockt nach ca 10-15 minz auf! Bei NFSU2 soar schon nach 5!! Minuten! Erst haben wir gedacht, dass es an der Kühlung liegn könnte.. Er hatte nämlich keinen Lüfter drin.. also ham wir lüfter besorgt... 4stk hat er jetzt drin! Das Prob besteht immer noch! jedenfalls bei NFSU2! Bei den anderen Games kann man jetzt manchmal sogar schon 20 minz zocken!
    immerhin ein kleiner Fortschritt!
    Wir wissen aber nicht mehr weiter! Is eigentlich nämlich ein echt guter Rechner:
    AMD Athlon 2800+
    1024MB DDR RAM
    nVidia GeForce NX6600GT
    120GB HDD

    Ich denke eigentlich sollte jedes dieser Spiele ruckelfrei laufen!
    Wir haben schon alles ausprobiert:
    Neuste Treiber
    Virenscan
    Neuinstallation usw.

    Kann jemand von euch uns helfen?? Wäre nett, weill es so echt nervig is! Wenn der erst mal festgefahren ist, dann geht nämlich gar nichts mehr.. Taskmanger etc. dann hilft nur noch ausschalten...
    Thx schon mal für eure Hilfe...

    Greetz aTRaXX
  • was isn das fürn board, was fürn chipsatz und (nur um mich zu vergewissern) was für hersteller sind das (board, g-karte, ram)? evtl ist der pc auch mit strom unterversorgt.
    was fürn netzteil mit watt und ampere auf volt ist denn verbaut?
    nicht um blöd klingen zu wollen, aber "format C:" sollte immer der allerletzte ausweg sein. sind denn alle "neuen" treiber auch whql zertifiziert (bringt ne menge) und auf die gpu- bzw. chipsatz generationen angepasst?
    ich hatte mal ein ähnliches problem, und wenn du sagst, dass er mit 4 lüftern 5 min länger durchhält, lass doch einfach mal das gehäuse offen um komplett auszuschließen, dass das ein thermisches problem ist... vielleicht reicht es ja auch, wenn du mal dein bios flashed, "shock"-zustände sind manchmal konflikte aufm board selber, wo wir wieder beim ersten punkt sind, welcher chipsatz das ist, denn ich hab für mein board das achte bios gebraucht, damit der pc läuft, der rest war thermisch.

    mehr kann ich erstmal nicht dazu sagen... fehlen noch infos.

    MfG,
    unknown
  • sarge40k schrieb:

    format c:alles andere würde sich unentlich hinziehen!

    Markus_Antonius schrieb:

    Habt ihr schon eine Windows neuinstalation gemacht?
    Das steht doch oben im Startpost ;) .Nicht das noch einer dieses erwähnt.
    @Markus_Antonius
    Auch mit einem anderen Nickname geht das gespamme weiter, die letzten Tage.
    Ich beziehe mich hier allerdings nicht auf diesen Post!

    @aTRaXX
    Ändere Deine Signatur gemäß den Boardregeln, sonst mach ich das!!!
  • Ich würde erstmal eine Datenträgerbereinigung vorschlagen, das hat bei mir auch schon Wunder gewirkt :D
    Ansonsten eine Defragmentierung oder einen Virenscan.
    Denn du glaubst nicht, was sich auf Dauer für einen Müll ansammeln kann...
    Gruß
    DarkDragon
  • Hallo erstmal,

    ich hatte vor Ewigkeiten auch mal so ein Problem.
    Die Lösung dafür war Mainboardtreiber installieren.
    Sonst bei unerklärlichen Abstürzen könnte auch immer wieder
    der Speicher kaputt sein.
    "Das Chaos besiegt die Ordnung, weil es besser organisiert ist." - Terry Pratchett
  • Teste ma dat Netzteil

    Bei mir war es mein Be-Quiet Netzteil, dass hat sich net mit dem MSI-Board vertragen(MSI ist bekannt dafür dass die meisten Komponenten viel Strom ziehen). Mit jedem anderen Netzteil läuft es aber.
    Schreib mal bitte par mehr Informationen zu dem Absturz. Hängt sich nur der Desktop auf. Stürzt Comp komplett ab?(Shutdown) Kannst du im reinen Desktop-Betrieb normal arbeiten oder stürzt der auch irgendwann ab.
    Wie siehts mit CPU-Auslastung aus
    Neuesten Treiber installiert?
    Gib mal bitte noch dein Mainboard und dein Netzteil an

    Gruss SlyCap
  • ich hab mir auch ma nen neuen pc zugelegt, und da hatte ich das gleiche, beim zocken frierte einfach das bild ein.
    Je grafikaufwendiger , desto schneller gings ... ALso im 3dmark gings ratz fatz.

    Als ich trotz formatieren keine loesung hatte, gab ichs zum PC fachmann.
    Das Problem war ein defektes mainboard !

    gruss osiris
  • @sarge40k
    das Board ist ein Asus A7N8X-X
    Die GraKa hat einen MSI Chip
    Der RAM ist von Infineon#

    @Markus_Antonius
    Das Prob besteht seid dem die GraKa neu eingebaut ist.....
    Vor dem war eine ATI Radeon 9800 Pro drin und komischerweise hat er da noch keine Probs gehabt....

    @DarkDragon
    Eine Datenträgerbereinigung und eine Defragmentierung haben wir auch schon gemacht... es hat nix gebracht...

    @SlyCap
    Jetzt ist ein 400Watt Netzteil drin... vorher mit der Radeon war ein 300W netzteil drin und der lief stabil! Also daran kann es eigentlich nicht liegen!
    Zu deiner Frage mit dem Absturz: m Desktopbetrieb kann man normal arbeiten, nur wenn man die GraKa fordert, dannstürzt der ab! Nur bei extremer Kühlung (mit einem großen Raumventilator daneben) läuft die GraKa gut auch bei hohen einstellungen! Wir haben die Karte auch schon einmal zum Händler gebracht und der hat dann ein Benchmark prog laufen lassen mit der Karte aber da lief alles einwandfrei!

    @Seppl
    Ich habe noch einmal nachgeschaut.. die treiber fürs Mainboard könnten mal wieder geupdatet werden.. danke

    Schonmal vielen Dank an alle die hier gepostet haben!
  • du meintest doch das es erst nach dem einbau der grafikkarte begann dann wird wohl auch an ihr liegen. bei der 6600 gt tretten öfters probleme auf das sie zu heiß bis zu 100° wird ,also 50° im normaln Betrieb und 60-70 im Spiel sollte es schon sein guck mal nach wie heiß deine wird im spiel und im normal windows modus.
  • Ich würde bei deinem Problem mal eher auf die Spannungsversorgung der Grafikkarte tippen.
    Oder aber auch die Graka selber wie alt ist dieselbige den schon, wenn es eine aus der ersten Serie ist liegt es allerwahrscheinlichkeit daran.
    Die ersten Geforce GT Chips haben da noch ein paar fehler drinnen.
    Ich würde erstaml ein anderes Netzteil testen.
    Wichtig ist auch das an dem Stromkabel welches vom Netzteil kommt kein anderer Verbraucher dran hängt.

    PsycO
  • hi
    ich hatte auch dieses problem
    450 netzteil
    asus A7N8X-X
    graka nvidia 5900
    amd 2500 zu 3200 (wasserkühlung)
    thermalttake x mit 7 lüftern
    ca nach 5 min spiel ist mir der rechner einfach abgestürzt kein reaktion mehr
    also habe ich bios update + neuste treiber geholt hat nichts gebracht
    hab alles seperat überprüfen lassen lief wunderbar :confused:
    das merkwürdige war jedoch das ich mit offenem gehäuse etwas länger spielen konnte
    habe dann durch zufall herausgefunden das mein cpu zu heiß wurde der grund war einfach das der kühlkörper nicht richtig auf dem cpu sass mit etwas mehr geschick und silverlitepaste war dan alles wieder gut

    schau mal einfach ob die graka kühlung gut sitzt oder cpu kühlung