Kein Ton nach Umwandlung

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Kein Ton nach Umwandlung

    Hi Leute

    habe ein grosses Problem.

    Also habe eine avi in mpg umgewandelt (mit TMPGEnc)
    Hat 8 Stunden gedauert.
    Nun ja das Bild ist wunderbar alles klar nur nach ca 10 bis 15 Sekunden geht der Ton aus und der Film läuft ohne Ton weiter.

    Mit Virtual Dub weiß ich nicht wie ich die Avi umwandeln soll.
    Es soll auf eine Standart DVD drauf. Also wie eine normalle DVD mit Menü und so.
    DivX Player kauf ich mir deswegen net weil diese DVD nicht für mich ist.

    Gruß Blub
  • du musst zuerst mit virtualdub die tonspur von der avi trennen, dann gehst du in tmpgenc und gibst als videoquelle deine avi an und als tonquelle die getrennte tonspur, dann gehts
    [SIZE=1]
    --===FSB===--
    EIN BOARD - EIN MEMBER - ICH LIEBE EUCH
    [/SIZE]
  • Mit dem neuen Nero 6 Vision Express kannst du ebenfalls avi in mpg umwandeln.
    Du gehst ganz normal bei Nero Vision Express 3rein, und gehst auf dvd erstellen, dvd video, dann machst du Videodatei hinzufügen. dann gehst du auf weiter und dann kannst du unten in der leiste den punkt EXPORT anklicken. Dort kannst du das gewünschte Ausgangsformat (DVD, SVCD, VCD...) anklicken und dann wandelt er dir die avi datei in eine mpg datei um. Da dauert der vorgang auch niemals acht stunden...

    Hoffe du konntest mir einigermaßen folgen.

    Mfg
    Typhoon51