plötzlich kein sound mehr

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • plötzlich kein sound mehr

    hi leutz

    ich hab wiedermal ein prob mit meinem schei*s pc...
    ich bin heute von der klassenfahrt zurück gekommen und hab dann am pc musik usw gehört..hab cs gezoggt. alles ging. dann plötzlich blieb mein pc hängen. jetzt hab ich herausgefunden, das es die graka gekillt hat. jetzt hab ich wieder eine drinne und dies funzt..ich install den treiber, reboot. dann is plötzlich der sound weg, aber die graka geht.

    dann hab ich getestet, ob die onboard soundkarte geht...da findet windows net die installierten treiber, von meiner mainboard-cd.
    hab wieder umgesteckt usw...nu hab ich die sound blaster live 5.1 soundkarte drinn, aber ohne sound.und im bios dann auch wieder onboard-sound deaktiviert, sodass die pci-soundkarte ohne probs gehen sollte. einfach gesagt: wieder so, wies vorher war.

    aber nichts geht Oo

    was kann ich da tun?


    mfg
    Nein, ich bin nicht die Signatur...Ich putz` hier nur... -.-
  • hmm

    Meine Vorschläge:

    1. Schau mal nach ob die Boxen richtig angeschlossen sind :D
    2. Such ma im I-Net die benötigten Treiber. Vielleicht funzt es dann
    3. Ist das Motherboard wirklich in Ordnung?
    4. Versuch mal die PCI-Soundkarte in einem anderen Slot einzustecken.. Vielleich gehts dann..
    5. Strom hat wohl dein Computer genug oder? ich mein Netzteil-power ^^
    6. Die Soundkarte sollte richtig eingesteckt sein
    7. Soundkarte und soundkarte-onboard beide zufälligerweise kaputt?
    8. Probier ma deine Soundkarte auf nem anderen Computer. Dann siehste, dass die Soundkarte ein Prob mit deinem Mainboard hat oder die Soundkarte selber kaputt is X(

    Mehr fällt mir net ein =?


    Saiba
  • thx, aber das glaub ich weniger, dass z.b. plötzlich beide soundkarten kaputt gehen Oo
    naja..boxen sind net putt, weil ich an meine soundkarte nen verstärker angebaut hab und da dann die boxen + subwoover sind...und wenn ich radio hör oder so gehts... :)

    treiber habsch auch schon versucht...klappt auch net

    und sonst kann ich meine soundkarte nirgens einbauen, weil kein 2 pc da is :/



    kann man noch was tun?


    mfg
    Nein, ich bin nicht die Signatur...Ich putz` hier nur... -.-
  • Frage: Hat deine Neue Graka den selben Chip wie die alte (Nvidia vs Radeon) Version is wurscht.

    Wenn du den Chip gewechselt hast kann es sein, dass dein Windows im A**** is, und die Hardware nicht mehr richtig erkennt oder einfach ein bisschen Windoof ist und sch*** baut.


    mfg

    dahead
  • hmm, denkst du dann, das ich villeicht mal die soundkarte rausbauen soll und dann auch draus lassen und dann den treiber für die onboard soundkarte installen soll? die is nämlich eh besser..7.1 und die wo im pci-platz is, is ne 5.1... :P

    naja, ich werds mal versuchen ;)


    so long
    taker-`


    //edit: so wies aussieht is mein verstärker am arsch oder so...mit normalen boxen geht es :(

    danke für alles, cya
    Nein, ich bin nicht die Signatur...Ich putz` hier nur... -.-