Soundkarte deaktiviert CD-Laufwerk?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Soundkarte deaktiviert CD-Laufwerk?

    Hi!

    Nachdem nun fast alle Probleme mit meiner neuen Soundkarte behoben wurde, bleibt nur noch eins:

    Zuerst mal die bisherige Geschichte:

    Ich hab die SOundkarte bekommen, und gleich eingebaut --> plötzlich kommt bei mir immer ein BSOD: Fehler: irgl not less or equal!

    Gleich mal Amazon per E-Mail angeschrieben --> bekomm ne neue Soundkarte!

    Nun ist diese wieder da, eingebaut.. alles geht, bis nun auf mein CD-Laufwerk!

    Das Problem bestand auch mit der anderen "defekten" Soundkarte.

    Ich hba das CD-Laufwerk: Samsung SW-408B!

    Was kann da passiert sein?

    Auf schnelle Hilfe freut sich:
    Geri
  • Vielleicht hat die defekte Soundkarte irrgendeinen Fehler auf deinem Mainboard ausgelöst, und jetzt funktioniert ein IDE-Bus nicht mehr, versuch doch mal das Laufwerk an einen anderen Bus zu klemmen, und schau ob es besser wird.
    Wenn es aber erkannt wird, solltest du vielleicht mal auf die Website des Herstellers der Soundkarte gehen und den/das Support/Forum durchstöbern.
    Edit : Ist das Laufwerk extern? Dann wäre meine Antwort ja für den Müll...!

    ---IceBold---
    [SIZE=1]Asus NForce4 Ultra A8N-E
    AMD Athlon 64 3000+
    1024MB Infineon DDR400
    AOpen GeForce 7800GT-DVD @ 618/524Mhz
    [COLOR="Blue"]Angels of Death[/color] | [COLOR="SandyBrown"][@od][/color] | [COLOR="Indigo"]Angelsclan.de[/color]| [COLOR="Black"]German CS:S - Clan[/color][/SIZE]
  • Oder mal ganz simpel vermutet: Vielleicht bist du beim Einbau an ein Kabel gekommen, das sich daraufhin gelöst hat!? Das ist mir nämlich auch schonmal passiert...

    Gruß
    DarkDragon