Router blockiert ICQ????

  • geschlossen
  • Frage

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Router blockiert ICQ????

    Hi!
    Habe ein Problem , mein Router ( Teledat Router 530 ) blockiert glaube ich den ICQ und MSN Datenaustausch.
    Weiß jemand wie ich das beheben kann , habe gehört das ich da einige Ports oder so öffnen muss ,wenn ja wo finde ich die und ist das nicht gefährlich wegen hackern und so was????
  • ohmann da hab ich mal vor jahren ne anleitung geschrieben wo is die nur...

    ah hier ^^



    Also leute für alle die nen router haben und nix empfangen können, hier ist die abhilfe!


    ICQ>Main>Preferences>Connections>Server

    Dann auf "Auto Configure" klicken und dann sucht er sich einen Port, wenn er ihn gefunden hat, dann müsst nur noch ok klicken und dann steht der Port im "port layer"

    Den schaltet ihr zu eurem Rechner im Router frei.

    dann noch im layer Server bei proxy settings

    "Using Firewall + not using proxy" anklicken

    und bei "keep connection alive" auch noch nen hacken machen und das wars.
    Dann Apply klicken und nochmal reconnecten ( wichtig!!) schon geht es!!

    Hoffe ich konnte 1-2 Usern helfen


    P.s. Es darf immer nur einen nen router haben .... also einer passiv das bist du .. und der andre muss aktiv sein also ohne router ... passiv<>passiv geht nicht.
  • bei geforwardeten ports sind auch router auf beiden seiten kein problem. du musst dir eigentlich nur einen unbenutzten port raussuchen und diesen am router zu deinem rechner forwarden. diesen port stellst du dann bei icq,msn,ftpd, ftp client, whatever ein und schon funzen die ganzen sachen. aber immer nur eine anwendung pro port gleichzeitig!