Probleme mit asus a7n8x Mainboard

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Probleme mit asus a7n8x Mainboard

    Hi

    und zwar hab ich ein problem mit dem oben genannten Mainboard.

    Mein Rechner:

    Athlon XP 2200+
    Gainward Geforce 4 TI4200
    Infineon 512Mb RAM
    Elitegroup K7s5a (ehemals)
    rest is unwichtig....

    das ''Mainboard von elitegroup ist kaputt gegang und wollte mir nun ein neues kaufen was ich auf anraten von mehreren personen auch getan habe das asus a7n8x...

    Beim Einbau/anschliessen lief alles glatt keine probleme mit stecker oder so.
    Als ich dann den rechner starten wollte zeigt der Rechner an das er die laufwerke + festplatte nicht erkennt, darauf hab ich die Settings im Bios n bischen konfiguriert das gebootet wird von Ide0 und so weiter.
    Trotzdem keine reaktion vom rechner. Ich hab die KAbel gewechselt auch da erkannte er die Laufwerke und festplatte nicht.



    Kann mir vielleicht sagen worans liegen kann? Ich bin echt mit meinem Latein am Ende :(
  • @kaschi
    ich hatte mal das selbe Problem: Ich hatte mir auch das asus a7n8x gekauft und meine Laufwerke wurden zunächst auch nicht erkannt!!! Also bei mir waren die Jumper falsch gesteckt!!! Habe die dann richtig gesteckt und alles wurde korekt erkannt!!! :D

    mfg
    _/_/_/_/_/_/_/_/_/KRIEG DER STERNE_/_/_/_/_/_/_/_/_/
  • Tachchen...

    Bitte nicht noch mehr der gleichen Vorschläge, daß die Jumper richtig gesteckt sein müssen.Danke.

    Warten wir ab was der Threadstarter zu den Lösungsvorschlägen zu sagen hat.
  • Naja so dumm das ich die Jumper nich richtig gesetzte hätte bin ich nun auch nich und das miti den Stromkabel ist auch ne idee hab ich aber schon durchprobiert also fast jedes kabel ob es eventuell defekt sein könnte oder sonsitges. Könnten bsp mein DVD laufwerk nicht erkannt werden weils zu alt ist? owbohls doch eigentlich die normalen ide steckplätze besitzt.
  • kaschi schrieb:

    Könnten bsp mein DVD laufwerk nicht erkannt werden weils zu alt ist?
    IDE-Geräte sind meines Wissens nach generell auf- und abwärtskompatibel.
    Das sollte also in keinem Fall ein Problem darstellen.

    Gruß,
    Commander Keen
    Ich habe das Wort "Europa" immer im Munde derjenigen Politiker
    gefunden, die von anderen Mächten etwas verlangten, was sie im
    eigenen Namen nicht zu fordern wagten. [SIZE="1"](Nov. 1876)[/SIZE]
    [SIZE="1"]Otto von Bismarck[/SIZE]
  • So hab mit nem anderen LAufwerk probiert und das erkennt er. Hab danach noch 2 mal neugestartet und mitma erkannte er die LAufwerke.. tut mir leid für die wertvolle zeit die ich euch gestohlen habe und danke für alle antworten...


    BAsti (mit neuen FUNKTIONIERENDEM mainboard :P )
  • kaschi schrieb:

    ..tut mir leid für die wertvolle zeit die ich euch gestohlen habe.....
    Wir werden es grad so überleben. :D

    Button nächstes mal bitte auf [closed] setzen in Deinem Startpost.

    *geschlossen*