eMuLe problem

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • eMuLe problem

    Hi @ll

    Ich hab ein problem mit meinem emule , der wenn ich emule bisle laufen lasse schmiert nach einer zeit die internet verbindung ab und muss den rechner neustarten und den router den ich habe SMC 7004 router .Also die ports im router sind alle freigeschaltet , hab da schonn den port test bei der emule einstellung gemacht alles gut da . Hier habt ihr mal meine emule einstellungen

    Hard Limit : 500
    Max. Verbindungen : 400

    Download Limit 130
    Upload Limit 12

    Hab DSL 768 das etwas ältere noch

    Weitere Einstellungen

    Max. neue Verbindungen pro 5 sekungen : 10

    Dateipuffer - Größe: 570.00 KB
    Warteschlagengröße : 5,000

    Nun noch so meine system daten im überblick

    Windows Xp Prof SP2
    1024MD DDR RAM
    AMD 3200+
    [FONT="Courier New"]
    [SIZE="1"]:.. - D12 Member P.R.O.O.F - Die at the 11.04.06 on the legendary 8 Mile Road - Rest in Peace - Legends never Die ..:[/SIZE]
    [/FONT]
  • Wenn du mit EMule weiter laden willst weiß ich es auch nicht, aber du könntest mal BearShare probieren ,da dies sowieso besser ist (schnellerer Download und weniger Müll) meiner Meinung nach. Hier gibts eine kostelose Version zum Download www.bearshare.de!!!
  • Ich weiss nicht was der SMC genau an max Verbindungen hat, aber Router stürtzen vor allem dann ab, wenn die Nat Tabelle überfüllt ist (und somit der Speicher). Dh es gibt zu viele Verbindungsversuche. Router sind nicht für P2P gedacht!
  • [NG]Eldar schrieb:

    Ich weiss nicht was der SMC genau an max Verbindungen hat, aber Router stürtzen vor allem dann ab, wenn die Nat Tabelle überfüllt ist (und somit der Speicher). Dh es gibt zu viele Verbindungsversuche. Router sind nicht für P2P gedacht!



    jo, da hast du vollkommen recht..ich merk das selber.. wenn ich emule an hab, oda azureus oder sowas.. nach ner zeit schmiert man router ab! ich finds total shice..! das einzigste was man dagegen tun kann, is evntl. beim p2p client die verbindung runterstellen. also das er net so viele verbindungen auf macht, oder net so viel versuchen soll zu verbinden. sodass das router noch eine "chance" hat.

    so hats bei mir geklappt! allerdings hab ich bei bearshare keine probs damit.

    mfg
    Nein, ich bin nicht die Signatur...Ich putz` hier nur... -.-
  • Hi

    ich habe auch das teil und hatte das problem!
    bei mir war das die lösung, kannst du ja auch mal probieren!

    "Rechtsklick auf deine Netzwerkkarte - Eigenschaften - TCP/IP - Eigenschaften - feste IP vergeben, z.B. 192.168.123.150, dann den Router als Gateway und als primären DNS-Server eintragen. Die Router IP ist 192.168.123.254. Danach im IE - Extras - Internetoptionen - keine Verbindung wählen anhaken. Im Routermenue den DHCP-Server deaktivieren. Dann gehe bitte auf der linken Seite jeden Punkt durch bis du zum Virtual Server kommst. Hier schreibst du die IP des Rechners rein - 192.168.123.150 - und die Nummer des Ports, den du freigeben willst. Alles speichern, und ausprobieren, ob es funktioniert. "

    achso und der MTU wert muss 1400 sein!

    grüße


    starcut

    Die Stunde des Siegers kommt für jeden irgendwann.Für Dich, für mich, für jeden irgendwann.