Problem mit meinem WLAN

  • Frage

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Problem mit meinem WLAN

    servus zusammen

    ich hab zuhause mein eigenes kleines wlan aufgebaut. d.h. einen T-Sinus 154 DSL router an den mein desktop pc per kabel angeschlossen ist.
    2 weiter notebooks sind über wlan mit dem router verbunden.(WPN,MAC-Tabelle sind an)

    nun zu dem problem:
    ich kann nicht mit den beiden notebooks gleichzeitig zu dem router connecten.
    es kommt kein ping von den notebooks beim router an obwohl die signalstärke sehr gut ist. :mad:
    erst wenn das 1 notebook raus geht und ich beim anderen die ip ein paar mal veränder kann das 2 connecten. und dabei ist es egal ob ich ne feste ip vergebe oder über dhcp.
    irgendwie liegt das glaub an den einstellungen vom router aber ich schon alles ausprobiert (dhcp aus, ip-bereich verändert). naja irgendwie fällt mir nix mehr ein und ich wollt mal hier nachfragen...

    ich hoff einer kennt das problem oder kann mir tipps geben

    mfg
    texmax
  • hm wie gesagt immer nur 1 notebook bekommt eine ip zugeordnet das andere kann lange warten (wenn ipadresse automatisch bezogen wird).
    wenn ich ne feste ip vergeb dann conntectet er tadelos auf den ersten blick. das problem hier ist dann nur das kein ping beim router ankommt also ich auch nicht ins it oder ins netzwerk komm.
  • also dann hast du warscheinlich ne range-begrenzung auf dem ap besser gesagt dem dhcp drauf. d.h. der dhcp im ap darf z.b. nur die ips 192.168.2.2 - .3 vergeben. somit würde das heissen, dass maximal 2 geräte gleichzeitig zum netzwerk connectet sein können. erweitere mal dies auf mehr ips. (192.168.2.1 ist normalerweise der ap selbst)

    falls das nichts hilft muss es an einer anderen einstellung des dhcps liegen.

    ich habe auch das t-sinus 154 dsl, also kann ich mal draufgucken, wenn du die option nicht finden solltest.

    mister @
  • also so wie mich das problem anschaut kann es [A] am RouterCONFIG liegen oder an den Clients



    -versuch mal den router zu resetten...
    -neue firmware?
    -feste ip's (wie du es eh schon erwähnt hast) aber beim natting aufpassen das keine 192.168.0.255 oder eine 192.168.0.0 dabei ist.....
    Router: 192.168.0.1. // Clients: 192.168.0.100 ->192.168.0.1.254

    -beim wlan einmal die verschlüsselung rausnehmen..... und reconnecten
    -ansonsten beide Pc's mal Ad-Hoc verbinden um zu sehen ob die WLAN-Karten einwandfrei funktionieren......

    (Eventuell standpunkt verändern????)


    -> wenn du weitere Hilfe bei der W-Lan config brauchst dann poste mal deine Routerconfig (screeny) oder PN an mich....



    mfg York
  • vielen dank für die hilfe aber ich glaub ich hab das problem gefunden.
    es war anscheinend doch die mac filterung.
    hab die abgeschaltet und jetzt gehts.
    jetzt werd ich erstmal die mac adressen nochmal überprüfen und dann wieder einschalten, aber wenns dann nicht geht lass ich sie einfach aus.
    WPA und versteckte SSID wird wohl reichen um ein normales home wlan zu schützen ;)

    thx für die tipps
    texmax
    [SIZE=1]"Wer glaubt, daß Unternehmensberater Unternehmen beraten können, der glaubt auch, daß Zitronenfalter Zitronen falten!"[/SIZE]