dvd-brenner löscht keine dvd mehr

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • dvd-brenner löscht keine dvd mehr

    hi leutz

    folgendes probs

    wollte heute was auf ne dvd-rw brennen,war nicht leer,also mit nero 6.3 gelöscht,fertig,zusammenstellung gemacht und auf brennen,nach einer minute kam brennvorgang nicht erfolgreich,ok,dachte ich mir,machs nochmal,wieder auf dvd-löschen,aber das geht jetzt nicht mehr,nero sagt,disk nicht vorhanden,bitte wiederbeschreibbares medium einlegen,ich habe es mit 3 verschiedenen dvd-rw probiert,immer dasselbe,wovon 2 dvd-rw noch gar nicht so alt sind,auch mit alc 1.9.5 kann ich die dvd-rw nicht löschen,alle dvds konnte ich vorher mit alc und nero löschen,warum jetzt nicht mehr,sind noch nicht so alt,als das sie schon schrott wären,dann ist mir noch aufgefallen,unter nero info tool steht bei meinem brenner,das DMA off ist,also bin ich in den gerätemanager,und da steht,das mein dvd-brenner im pio mode4 läuft,er müßte doch normal im DMA modus laufen,wie bekomm ich den brenner wieder in den DMA modus,ist nen nec nd-1100a und gerade mal 1 jahr alt,habe es auch mit nero 6.6 versucht
    cd-rw kann ich löschen und auch brennen,nur dvd-rw kann ich nicht löschen,
    ich habe den brenner als master am secondary IDE channel und mein cd-laufwerk als slave am secondary IDE channel,funzte bisher eigentlich immer gut,
    wäre nicht schlecht,wenn hier jemand ne gute idee hätte,woran das liegt,bin langsam am verzweifeln
  • Du kannst im Gerätemanager den IDE Bus von PIO auf DMA umstellen (IDE ATA/ATAPI Controller --> Primärer Sekundärer IDE-Kanal --> un dann unter erweiterte Einstellungen). Musst danach nur den PC Neustarten. Wenn du die DVD-RWs dann immer noch nicht löschen kannst, könnten sie evtl. defekt sein. Aber 3 auf einmal kann ich nicht glauben. Ansonsten mal die FW updaten.
  • Ich hatte auch mal so ein ähnliches Problemm, allerdings kam keine Fehlermeldung, sondern der Brenner hat die Disk einfach nicht gelöscht. :confused: Dann habe ich den Autostart der DVD abgeschalten und siehe da es hat gefunzt.
  • das ist ja das probs

    ich habe den brenner am sekundären IDE-kanal,als master,so wenn ichjetzt im gerätemanager beim sekundären IDE-kanal in die die erweiterten einstellungen gehe,habe ich da 3 zeilen
    geräte typ steht bei mir automatische erkennung,und die zeile ist grau unterlegt,kann also da nix anderes auswählen,
    bei übertragungsmodus habe ich DMA-wenn verfügbar ausgewählt,denn nur PIO macht ja keinen sinn,
    und bei aktueller übertragungsmodus steht dann eben PIO
    wie gesagt,bei übertragungsmodus kann ich nur wählen zwischen DMA-wenn verfügbar und nur PIO

    so,noch nen probs
    habe heute ne neue dvd-rw gekauft,die kann ich wieder löschen,also scheinen die anderen dvd-rw hin zu sein,jetzt habe ich aber das probs,ich habe ne imagedatei,die größer wie 2gb ist,wenn ich die mit nero brennen will,muß ich ja das udf format nehmen,ich habe es bis jetzt erst 1 mal geschafft,das nero die gebrannt hat,und dann war noch nicht mal was auf der dvd drauf,alle anderen male hat nero bis 100% durchgezogen,und dann kam brennvorgang nicht erfolgreich,woran liegt denn das,das ich keine dateien größer wie 2GB brennen kann,ich habe es mit mehreren images versucht,immer dasselbe