netzwerk ohne router

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • netzwerk ohne router

    hallo!

    hab 2 rechner, der eine hat 2 karten eine für inet, welches funzt, die andere is onboard und wird mittels crossoverkabel an den 2ten rechner ebenfalls mit onboard karte verbunden.
    leider sagt er mir bei beiden rechnern dass das netzwerkkabel nicht eingesteckt ist. hab keine ahnung was ich da machen muss... mit dem assistenten gehts irgentwie auch nicht.
    Hilfe... :(
  • such mal bei google nach programmen wie "virtual router" da müsste es was geben und damit sollte es auch gehen, nen kumpel hat das nämlich auch mal so eingerichtet gehabt, dass er in einem pc 2 netwerkkarten hatte und dann in die eine das kabel vom modem kam und in die andere das kabel zum anderen pc.

    also gehen tut es auf jeden, aber die haben sehr lange gebraucht, bis es funktioniert hat. Aber kannst auch mal bei mediamarkt oder makromarkt, da hatte es ein kumpel her...,nachfragen, die haben dafür extra spezielle sets , wo die software und die kabel usw dabei sind
  • sooo netzwerk ist verbunden durch eine dritte karte im inet rechner da onboard irgentwie schrott is oder ka, zumindest gehts damit nich!
    bekomme aber immer ne fehlermeldung beim assistenten wenn ich die internetfreigaben machen will, dass der assistent nicht richtig fertig gestellt werden kann :(
    zugreifen auf die rechner kann ich im moment auch nicht, konnte aber ne zeitlang vom ersten auf den 2ten zugreifen, ka was ich da eingestellt hatte.
    ABER: hauptsache mein inet funzt auf beiden rechnern, der zugriff is mir fast egal, also wenn ihr noch n tipp habt für inetfreigabe auf 2 rechnern, her damit, bin stark am verzweifeln :depp:
  • jippiii!!!
    Es funzt, zumindestens kann ich on einen auf den aderen zugreifen und hab inet auf beiden dank des links vom yuhu... yuhuuuu :)
    hab einfach des gemacht wie da stand, ausschlaggebend war dann die dns adresse^^
    naja danke...