1024 MDT mag den Infineon nicht?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • 1024 MDT mag den Infineon nicht?

    HiHo!
    Mir ist das ja jetzt schon fast peinlich,da "unsere" Probleme einfach kein Ende nehmen wollen.:D

    Also,kurz zur Sache:Mein Bruder's PC stürzt immer ab.Vorher hatte er einen 256 MB (PC 2100) noname Riegel und einen Infineon 512 (PC 2700) Riegel drin,welche gut miteinander arbeiteten.Vor Kurzem hat er den 256er durch einen 1024 MDT (PC 2700) ersetzt und jetzt läuft überhaupt nichts mehr.Sein Rechner stürzt nach jeder kleinen speicherfressenden Aktion ab.Wenn ich hingegen den 512 MB Riegel bei ihm rausnehme,läuft alles wunderbar.Andere Fehlerquellen,eventuell ein zu schwaches Netzteil,haben wir durch Kauf eines neuen Netzteils,ausgeschlossen (Es erinnert sich vielleicht noch jemand? :D ).

    So,nun ist die Frage,ob es noch irgendwie eine Möglichkeit gibt,die beiden Speichertypen zusammen zum laufen zu bringen?!Ich hab schon versucht den FSB für beide manuell einzustellen,damit eben beide auf dem gleichen Takt laufen,was ohne Erfolg war.Den CL-Wert kann man bei ihm im Bios leider nicht verstellen.Ich finde nirgends eine Option und ich hab sicherlich tausend mal geguckt. :D

    Würd's da ein Bios-Update tun?Nur,wie macht man sowas bzw. welche Version/Datein brauche ich?Er hat ein Phoenix Award Bios,ich glaub von 2002.Ich weiß,dass man da irgendwie noch son installer brauch und eben das BIOS ansich.Auf der Seite von Award bzw. Phoenix habe ich nichts gefunden.Ist doch echt zum verrückt werden!

    Für erneute Hilfe,wäre ich erneut dankbar! :DIhr macht dat schon! ;)
    [SIZE=1]Willst du den Charakter eines Menschen erkennen, gib ihm Macht.
    AbrahamLincoln
    [/SIZE]
  • Das mit dem BIOS Update wär natürlich nicht schlecht. Er muss sein Board kennen. Ist es vielleicht ein Board aus einem Komplett System, dann das sieht danach aus. Bei jedem gekauftem Board kann man die CL Werte einstellen. wie man ein BIOS Update macht steht hier
  • also es kann zu 100% nicht sein das die sich nicht vertragen sieht man ja an meinem sys :D ;) der speicher könnte kaputt sein oder halt das board will nicht. sorry wegen ot warum steht die sig nicht wenn man nicht so viel schreibt ?
  • Big Dunker schrieb:

    Das mit dem BIOS Update wär natürlich nicht schlecht. Er muss sein Board kennen. Ist es vielleicht ein Board aus einem Komplett System, dann das sieht danach aus.


    Ja,ist es!War ein Aldi-PC.:DAlso sein Board ist ein MS-6701.Hilft dir das irgendwie weiter?Also was für ein Bios brauch er jetzt?Wie gesagt,auf den Seiten von Phoenix und Award hab ich nichts gefunden.Ich werd' mir nachher mal das Tut von lukas genauer angucken.Danke erstmal!

    Heino schrieb:

    also es kann zu 100% nicht sein das die sich nicht vertragen sieht man ja an meinem sys :D ;) der speicher könnte kaputt sein oder halt das board will nicht. sorry wegen ot warum steht die sig nicht wenn man nicht so viel schreibt ?


    Das mit dem Board ist denke ich mal schon wahrscheinlicher.Wie gesagt,am Speicher selbst liegt es nicht - Beide funktionieren einzelnt.Und du hast ja wenigstens zwei gleiche Größen,wohingegen bei meinem Bruder der eine Riegel ja doppelt so groß ist...
    [SIZE=1]Willst du den Charakter eines Menschen erkennen, gib ihm Macht.
    AbrahamLincoln
    [/SIZE]
  • Da das Mainboard aus nem Komplett Rechner kommt, nützt mir das nicht viel. Ich weiss dass es ein MSI Board(MS-6701) ist, diese werden aber von MSI nicht offiziell unterstützt. ICh vermute dass es ein Medion rechner ist, deshalb gehe auf die Seite von denen und dort kannst du die Serien Nummer eingeben und gucken was der so raus spuckt.