Hub macht zicken

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hub macht zicken

    hei,

    also ich habe ein netzwerk von 4 rechnern bie mir zuhause.
    über nacht ging auf einmal bei den rechnern die am hub sind kein i net mehr.
    als fehler wird angezeigt dass die lan verbindung über keine bzw eingeschränkte connectivität verfügt. bei den rechnern, die am router selbst hängen geht das i net.
    ich hab ne grafik gemacht dass es besser anschaulich is. ich weis is keine schönheit aber ich denke den zweck erfüllt sie.



    ich hab mehrmals schon das gesamte netzwerk neu gestartet.

    der hub zeigt zwar immer aktivität an (die leuchten blinken die gesamte zeit, meistens die zum router.... heist das er erkennt ihn nichtmehr gescheit?)

    bin über jede hilfe dankbar, da mein pc auch am hub hänmgt und ich kein inet mehr hab im zimmer ^^...

    paetr
  • Hi
    Also hast du schon versucht, ein anderes Netzwerkkabel zu benutzen?!
    Vielleicht macht das Tücken.
    mortician
    [size=1][FONT="Courier New"]###############_###_####_
    #_ __ #___ _ _| |_(_)__(_)__ _ _ _###############new uploads: [1] [2] [3] [4] [5] [6] [7] [8]
    |#'##\/ _ \ '_|##_| / _| / _` | ' \
    |_|_|_\___/_|##\__|_\__|_\__,_|_||_|###############Bis 28. Sept. weg[/FONT][/size]
  • nein am netzwerkkabel liegt es nicht, da wennich es direkt in meinen rechner gehen lasse funzt das internet einwandfrei.
    also kanneigtl nur was mit dem hub sein oder?

    mfg paetr


    Edit: habe ma einen hub von nem freund versucht und mit dem gehts. also werde ich mir nen neuen hub holen.

    danke für die antworten...
    kann geclosed werden