Druckerproblem

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Druckerproblem

    Hallöchen,

    soooo, ich hab mal wieder n Problem mit meinem super Computer. Hab mir grad mal n paar Seiten in Word eingescannt und als ich diese dann drucken kam die Meldung das Dokomunt "Dok1.doc" konnte nicht gedruckt werden. Uhrzeit und Name des Druckers stand auch dort. Mehr nicht. Damit war die Sache für Windows erledigt - für mich aber nicht. Die Fehlermeldung kommt immer wenn ich irgendwas ausdrucken will, sei es bei Word, Exel......
    Wie kann ich den Fehler beheben?

    PS: Ich hab WinXP als Betriebssystem. Das Neuinstallieren vom Treiber brachte auch nix.
    Vor zwei Tagen hab ich mal mit son Programm ne Analyse gemacht - das hat dann einem ein paar Dienste angezeigt die man deaktivieren kann um die Performance zu steigern - joa, das hab ich dann auch gemacht. Kann es sein das ich da irgendeinen Dienst deaktiviert habe den der Drucker braucht?

    Bin für jede Hilfe dankbar.

    Greetz FLutz
    [FONT="Comic Sans MS"]
    [B]H[COLOR="DarkRed"]e[/color]u[COLOR="DarkRed"]t[/color]e T[COLOR="DarkGreen"]ri[/color][COLOR="YellowGreen"]n[/color][COLOR="DarkGreen"]ke[/color]n W[COLOR="DarkOrchid"]i[/color]r R[COLOR="RoyalBlue"]ic[/color][COLOR="DeepSkyBlue"]h[/color][COLOR="RoyalBlue"]ti[/color]g !!!

    User [COLOR="DarkRed"]helfen[/color] Usern: die FSB-Tutoren!(Zum Chat) mit den Tutoren[/font]
    [/B]
  • Hi FLutz!

    Was ist es denn für ein Drucker?

    Angeschlossen an LPT1 oder USB? Vielleicht ist USB eingestellt, der Drucker ist jedoch an LPT 1 installiert (oder umgekehrt)?

    Druckerkabel defekt oder nicht richtig angeschlossen?

    Oder versuch mal den Drucker unter "Drucker und Faxgeräte" komplett zu entfernen und dann neu zu installieren (und nicht nur Treiber neu drüber bügeln). Danach isser dannl auf Standard-Ursprungseinstellungen eingestellt und irgendwelche durch Programmanalysen verursachte Fehler wurden so rückgängig gemacht?


    Gruß Mollari
  • Start - Einstellungen - Drucker
    wird wenn du den Drucker markierst angetzeigt ob er "bereit" ist?
    Kannst du ne Testseite drucken?
    Schon den neusten Druckertreiber runtergeladen...?

    So long...
    Irren ist menschlich, aber um richtig Mist zu bauen braucht man einen Computer.!
  • Mollari schrieb:

    Was ist es denn für ein Drucker?

    Ein Lexmark X125

    Mollari schrieb:

    Angeschlossen an LPT1 oder USB? Vielleicht ist USB eingestellt, der Drucker ist jedoch an LPT 1 installiert (oder umgekehrt)?

    Der Drucker is über USB angeschlossen. Was ist eigentlich "LPT 1"?

    Mollari schrieb:

    Druckerkabel defekt oder nicht richtig angeschlossen?

    Ne, da passt alles.


    sossus schrieb:

    wird wenn du den Drucker markierst angetzeigt ob er "bereit" ist?

    Das schon aber......

    sossus schrieb:

    Kannst du ne Testseite drucken?

    ......wenn ich ne Testseite drucken will kommt wieder die selbe Fehlermeldung und wenn ich jetzt in die Einstellungen vom Drucker gehen will passiert nix.

    sossus schrieb:

    Schon den neusten Druckertreiber runtergeladen...?

    Ne, vor ein paar Tagen ging der Drucker ja auch noch und seitdem hab ich bloß Encarta 2007 installiert. Ob jetzt die Treiber 3 Jahre oder 3 Tage alt sind müsste doch egal sein - das Drucken müsste so oder so hinhauen. Außerdem find ich irgendwie keine passenden neuen Treiber.
    [FONT="Comic Sans MS"]
    [B]H[COLOR="DarkRed"]e[/color]u[COLOR="DarkRed"]t[/color]e T[COLOR="DarkGreen"]ri[/color][COLOR="YellowGreen"]n[/color][COLOR="DarkGreen"]ke[/color]n W[COLOR="DarkOrchid"]i[/color]r R[COLOR="RoyalBlue"]ic[/color][COLOR="DeepSkyBlue"]h[/color][COLOR="RoyalBlue"]ti[/color]g !!!

    User [COLOR="DarkRed"]helfen[/color] Usern: die FSB-Tutoren!(Zum Chat) mit den Tutoren[/font]
    [/B]
  • Druckt das Teil nur keine Word Dokumtente oder überhaupt nichts? In jedem Fall würde ich die Kabel checken, also austauschen und neu testen. Hast du noch irgend eine andere Hardware die USB-Anschluß braucht (z.B. USB-Stick oder Maus), dann teste mal ob nicht vielleicht der USB Anschluß im Eimer ist. Sollte das nichts bringen, Drucker komplett entfernen und neu einrichten.
  • FLutz schrieb:

    Kann es sein das ich da irgendeinen Dienst deaktiviert habe den der Drucker braucht?


    Da fällt mir eigentlich nur die Druckerwarteschlange ein... aber warum sollte man ausgerechnet diesen Dienst nicht automatisch starten lassen?

    Gib mal: Start → Ausführen → %systemroot%\system32

    Dort solleten sich u.a. folgende Dateien befinden:

    Quellcode

    1. Spool <Ordner>
    2. spoolss.dll <Programmbibliothek>
    3. spoolsv.exe <Anwendung>
    4. winspool.drv <Gerätetreiber>
    5. winspool.exe <Anwendung>


    Falls hier was fehlt, dann wurde sein System (wie auch immer) zerschossen. Eine Reparaturinstallation sollte dann aber weiterhelfen...

    HTH + CU
    In Blythe, California, a city ordinance declares that a person must own at least two cows before he can wear cowboy boots in public.
  • Danke erstmal für die ganzen Antworten.
    Joa, jetzt druckt zwar der Drucker wieder aber wenn ich in die Eigenschaften gehen um z.B. auszuwählen dass er farbig drucken soll komm ich immer noch nicht rein. Wenn ich auf die Eigenschaften klicke passiert einfach nichts.......

    //edit: Bei mir is jetzt bei nem Programm ne Fehlermeldung bezüglich des SP2 gekommen, da hab ichs neuinstalliert und jetzt geht alles wieder (ned nur das Progi sondern auch alles "druckermäßige")

    Nochmal ein big thx an alle die hier gepostet haben.


    MfG FLutz
    [FONT="Comic Sans MS"]
    [B]H[COLOR="DarkRed"]e[/color]u[COLOR="DarkRed"]t[/color]e T[COLOR="DarkGreen"]ri[/color][COLOR="YellowGreen"]n[/color][COLOR="DarkGreen"]ke[/color]n W[COLOR="DarkOrchid"]i[/color]r R[COLOR="RoyalBlue"]ic[/color][COLOR="DeepSkyBlue"]h[/color][COLOR="RoyalBlue"]ti[/color]g !!!

    User [COLOR="DarkRed"]helfen[/color] Usern: die FSB-Tutoren!(Zum Chat) mit den Tutoren[/font]
    [/B]