... mit dem W-Lan Router.

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • ... mit dem W-Lan Router.

    Hallo,

    wie ich in diesem Thread schon mal geschrieben habe, hab ich Probleme mit meiner W-Lan Verbindung und meinem Router. Ich hab mal wieder ein neues Problem, das jetzt nichts mit dem alten Problem vom besagten Thread zu tun hat.

    Also. Ab und zu ist es so, dass ich zwar normal im Internet bin, aber mein Browser (IE) nicht alle Seiten anzeigen kann. Ein paar Seiten wie zB PC Games Online - Wissen, was gespielt wird! oder das FSB funzen normal, aber dann gibt es sehr sehr sehr viele Seiten die einfach ab und zu nicht angezeigt werden können, wie zB die Seite meiner Uni.

    Am Browser kanns nicht liegen, da es mit Opera auch nicht funzt und meine Mitbewohner das gleiche Problem haben. Wenn ich den Router von der Steckdose zieh und wieder reinsteck funzt es meistens. Nach einiger Zeit ist dann aber wieder da Problem. Ich hab keine Ahnung woran das liegen kann. Ich hatte dieses Problem letztes Jahr um die gleiche Zeit auch schon. Das macht mich dann aber doch schon stutzig.

    Kann mir jemand helfen?

    EDIT: Was mir grad noch einfällt. Programme wie ICQ, Flash FXP und IRC funzen einwandfrei.

    mfg Pockie
  • vielleicht neue Firmware auf den Rouuter mal aufspielen. Was hast für ein Router? Also hab ich richtig verstanden bei deinen mitbewohnen die alle einen eigenen Laptop oder Pc haben ist das auch so.

    Oder den Router mal auf Werkseinstellung zurücksetzen, aber vielleicht ist das problem nach der Firmware weg.

    Bei einer Freundin war es auch so hab WLAN eingrichtet und der Router war NETGEAR, nach den einrichten nach 4 Tagen konnte man nciht mehr ins I-net. Hab alles neu eingestellt hat dann wieder funktioniert. Also musst mal Firmware neu aufspielen vielleicht hängt die Box sich immer auf.