Problem mit Internet

  • Vista

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Problem mit Internet

    Hi

    Habe gestern heute ein echt blödes Problem. Ich komme nichtmehr ins Internet. Er zeigt mir bei der Verbindung an das ich im Inet bin aber ich kann keine Seite öffnen auch anpingen bringt nichts.
    Hab versucht WEP schlüssel abzustellen geht nicht. Er sagt mir er hat ein Problem mit dem DNS Server. Ich hab echt keine ahnung was ich tun soll hab alles mögliche rumprobiert mit neu starten,router neu starten bringt alles nix.
    ich kriege bei ipconfig alles richtig zugewiesen ip...
    habe keine fixe ip. und einen linksys router.

    Bei einem Rechner mit XP selber Router geht es ohne Probleme.

    kann mir bitte jemand helfen!
  • Das heißt, dass du WLAN hast.

    Bei mir ist es auch so, deshalb bin weiterhin ein XP-User :D

    Das muss irgendwie mit Vista und DHCP zusammenhängen.


    Versuch dich mal per Einwahlkennung und Passwort von ISP eine Verbindung (PPoE) aufzubauen, ansonsten weiß ich auch keine Lösung...

    mfg, d0m1
    "Die Verkabelung bei einem Panzer zu verlegen ist weitaus komplizierter, als einen Computer ans Internet anzuschließen"
  • kriegste deine ip automatisch zugewiesen? sonst geb die daten mal manuell in deine ip config ein (lässt sich genauso öffnen wie bei xp einfach rechtsklick auf die netzwerkverbindung) du musst aber darauf achten das internet protokoll version 4 (v4) zu ändern nicht das Protokoll 6 (v6)

    guck ma obs vielleicht daran liegt, wenn nicht dann hat dein router irgendnen knacks das der nich mehr vernüftig routen kann..

    mfg Atomius
    Das Leben ist viel zu kurz für ein langes Gesicht![/Center]
    [Center]Mein digitaler Penis[/Center]