DirectX

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hi!

    Ich habe folgedes Problem. Ich habe eine GeForce 4 MX Integratet GPU Grafikkarte das schon in meinem Mainboard integriert ist. Das Mainbord ist von MSI mit Nvidia NForce2 chipsatz. Ich habe GTA Vice City installiert und konnte es lange zeitlang spielen. Als ich dann Juiced installiert habe und es starten wollte hatte ich statt der normalen Grafikoberfläche lilaverpixeltes Bild. Zur sicherheit habe ich vice city gechekt und es lief immer noch wundebar. Habe gedacht vielleich liegt es am DirectX. Also habe ich den Test gemacht und habe den Befehl dxdiag ausgeführt und den DirectX test gemacht, aber alles war in ordnung. Ich hab dann den Grafikkartentreiber aktualisiert und trotzdem war das Problem immer noch da. Ich habe kurz zur kontrolle Vice city gestartet und da war plötzlich das bild auch lilaverpixelt. Ich führte noch mal dxdiag aus und siehe da irgendetwas stimmt nicht mit der directx version. (Beim test wird immer mittels eines 3d Würfels directx 7-9 gecheckt) Der Würfel bei directx 7 war ok. Aber 8 und neun waren auch liaverpixelt. Habe dann auch das aktuellste directx raufgeschmissen und es hat trotzdem nicht geholfen. Also bin ich auf die idee gekommen den alten grafikkartentreiber zu installieren. Aber den kann ich leider nicht finden. Hab stunden lang gegoogelt.

    Also meine frage an euch: Könnt ihr mir da helfen? Hattet ihr das selbe problem? Wenn ja wie hab ihr es gelöst?

    Mein system:Windows XP Media Center Edition
    Prozessor: AMD Athlon XP 1350 MGh
    Arbeitsspeicher: 1,5 GB
    Grafikkarte:GeForce 4 MX Integratet GPU
  • hallo khaled mach doch einfach eine systemwiederherstellung
    von dem tag wo noch alles lief. und dann schau dir die systemvoraussetzung
    für juiced an. vielleicht mag das spiel deinen pc nicht oder einzelne komponenten. msi hat auch ein live update falls du neue treiber brauchst.
    never change a running system!!!
    lg who1
  • Hi,
    Probieren die Grake treiber neu installieren, und download der DX9C
    DirectX 9.0c (August 2007) Deutsch - Download - CHIP Online

    MFG
    [SIZE="1"]Intel C2D [email protected] / Asus Maximus Formula[Rampage] / Speicher: 4X1GB OCZ DDR2 PC2-9200 / 1150 MHz / FlexXLC Edition Wakü/Grafikkarte XFX 8800 GTS [G92] "ALPHA DOG EDITION"/ 2X FestPlatte SAMSUNG 500 GB Raid 0 / netzteil: Lc-Power Mmtatron arkangel 850 watt[/SIZE]
    abload.de/image.php?img=1112t3.jpg
    abload.de/image.php?img=unbenanntlmx.jpg[SIZE="1"][/SIZE]
  • Juiced kannste mit dieser GraKa sowie ned spielen, ist einfach viel zu leistungsschwach, kannste froh sein dass überhaupt Vice City läuft :rolleyes:

    Aber zum eigentlichen Problem:
    Lila verpixeltes Bild - dass sowas im Zusammenhang mit dem DX steht kann ich mir ned so recht vorstellen, dass höhrt sich für mich viel eher danach an als ob die übertaktet wurde!
    Wenn dass der Fall ist dann dreh mal auf Standard zurück und check mal ab wie's nu aussieht ;)

    MfG
    [FONT="Comic Sans MS"]
    [B]H[COLOR="DarkRed"]e[/color]u[COLOR="DarkRed"]t[/color]e T[COLOR="DarkGreen"]ri[/color][COLOR="YellowGreen"]n[/color][COLOR="DarkGreen"]ke[/color]n W[COLOR="DarkOrchid"]i[/color]r R[COLOR="RoyalBlue"]ic[/color][COLOR="DeepSkyBlue"]h[/color][COLOR="RoyalBlue"]ti[/color]g !!!

    User [COLOR="DarkRed"]helfen[/color] Usern: die FSB-Tutoren!(Zum Chat) mit den Tutoren[/font]
    [/B]
  • Sry ich konnte nicht früher antworten.
    An who1: ich hatte i-wie auch vor die systemwiederherstelleung zu machen aber ich weis nicht mehr genau wann das war. War in den sommerferien(Juli-August) nehm ich mal an. Und da ich schon so viele sachen danach installiert habe nachdem fehler kann ich nicht mein system wiederherstellen ausser ich installiere alles nochmal was ich da instlliert habe. Naja wenn ich die alte grafikkarten leistung zurückhaben möchte muss ich schon opfer bringen. Hab dann nur zwei möglichkeiten. entweder systemwiederhrstelllung oder neuinstallation. Deshlab suche ich eine ander möglichkeit.
    An copra48: Hab ich schon installiert aber nütznix.
    An flutz: Ich habe noch nie irgendeine komponente an meinem Rechner übertaktet. Also kann das nicht sein mit dem Übertakten.

    mfg
    Khaled
  • Der Grund, weshalb eine übertaktete Komponente Fehler verursacht ist (meist) eine zu hohe Temperatur - und zu hohe Temperaturen können auch ohne dass man übertaktet hat auftreten. Kann es vielleicht sein, dass es in deinem Rechner sehr warm wird?

    Kannst ja mal alle Kühler säubern und evtl. mal eine Gehäusewand ausbauen - dann sollte es schonmal kühler sein :)

    fu_mo
  • Nee mein rechner ist eigentlich gut gekühlt. Aber wenn die Grafikkarte sagen wir mal wirlich überhitzt ist müstte sie dann nicht nach dem herunterfahren des Rechnesr wieder abkühln? Und am Nächsten Tag einwandfrei funzoniern? Ich glaube hitzetod kann man von der liste streichen.

    mfg

    Khaled
  • @reinhardrudi: ich hatte nach der Windows Instalation den DirectX 9c Treiber darauf. Ausserdem brauch GTA Vice City auch DirectX9, sonst würde es nicht funktionieren. ne neue grafikkarte könnte auch sein aber ich glaub nicht.

    greez

    Khaled
  • Doch! Wenn ich gucke nach einer neuinstallation von windows steht da DX version 9c. Und die garfikkarte funz einwandfrei! Dann hab ich nen neuen grafikartentreiber installiert und schon war das DX kaputt!
  • Hallo Kahled,

    also ich würde dir vorschlagen den Treiber bei NVidia direkt downzuloaden, da bekommst du auf alle Fälle den aktuellsten. Du kannst sogar den benötigten NVIDIA Treiber automatisch erkennen lassen, sodass du dir sicher sein kannst den richtigen installiert zu haben.
    Nur zur Sicherheit das DirectX 9.c nochmals über die alte Version installiert.
    Auf jedenfall erst den GrakaTreiber und dann DirectX installieren.

    Wenn du dann immer noch Pixelfehler hast, würde ich die Grafikkarte als Fehlerquelle nicht mehr ausschliessen. Du könntest ja auch mal die OnBoard GraKa ausprobieren, funktioniert diese einwandfrei, dann kanns eigentlich nur noch an der GeForce 4 MX Integratet liegen. Zur Vorsicht würde ich jedoch auch noch die Spannungen vom Netzteil mit einem Multimeter überprüfen.

    Greez kawian
    :D
  • @kawian: all diese möglichkeiten die du aufgezählt hast hab ich schon gemacht. Ausserdem der neue treiber von Nvidia hat das alles verursacht.

    Also ich hatte das selbe problem schonmal. Ich hab das System neuinstalliert und alles lief wieder. Doch als ich den neuen treiber installiert hatte ging das ganze kaputt!

    @tschunde: Ich glaube das deine 2te möglichkeit die einzig rationale in diesem moment ist!

    mfg
    Khaled

    edit: Wenn die grafikkarte Integratet im namen ist heist es doch das die grafikkarte schon intigreirt ist. Ich hab nämlich keine andere drinnen!