Grafik Problem .. übelster Sorte

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Grafik Problem .. übelster Sorte

    Also mein problem..

    eben gerade dabei cs:s zu spielen, mitten im war tauchten sehr seltsame Grafikfehler auf.. wenn ich sie so noch nennen darf denn das ist echt nicht mehr schön. Das bild zitterte ich hatte einzelne kleine körner als wenn ich auf 8bit spielen würde.. keine ahnung.. als ich auf den desktop geswitcht bin wars nach paar sekunden wieder in ordnung...

    HIer ersma paar Screenshots dazu:

    h++p://xs320.xs.to/xs320/07423/de_dust20002.jpg
    h++p://xs320.xs.to/xs320/07423/de_dust20001.jpg

    ... Woran liegt das? hatte vorher noch nie derartige probleme. Graka schrott? (hab noch garantie drauf glücklicherweise)



    danke scho ma

    hm :/

    EDIT:
    HARDWARE:

    amd 3700+ san diego
    2gig ddr
    Gef. 8600gts
    Asus a8n sli
  • Hattest du schonmal Temperaturprobleme bei deiner Grafikkarte? Welches Modell ist es denn und von welchem Hersteller. Wenn du ab and an auch mal ein Vpu Recover bekomms würde ich nicht lange fackeln und umtauschen lassen!

    Edit: Wenn du den Bloom Effeckt aktiviert hast schalte den mal aus und guck obs dann besser ist!
  • Ist nicht die Temperatur, die Grakka schafft es nicht den Cache zu leeren und die neuen "Pixel" hinter her zu schieben. Bedeutet, du siehst noch die Pixel vom vorherigen Zustand während die neuen nicht nachgeladen werden, was passiert? Genauuuu... Pixelbrei auf dem Monitor. Wenn ich sowas habe hilft nur ein kompletter Neustart.

    Problemlösung: Grafik vom Spiel runterschrauben und erneut testen, meißtens treten die Fehler immer nur in einer bestimmten Zeitspanne auf. Sollte dieser Fehler also nach 10 Minuten auftauchen, dann Grafik etwas runter und erneut versuchen. Passiert nach 10 Minuten nix, kannste die Einstellungen so lassen.

    Greetz

    PS: Post mal obs geklappt hat.
    Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen!
    [SIZE="1"]Henry Ford[/SIZE]

  • Also der tip ist gut. zumindest klingts einleuchtend. hatte das problem bisher nich mehr aber ich hab noch nie von sowas gehört. geschweige denn sowas gesehn. die Graka schafft wohl counterstrike source locker auch mit grafik hoch usw. hab auhc 100frames ununterbrochen..

    is denn was am speicher der karte das die das nich schafft?
  • Also ne 8600GTS sollte ccs auf max. packen... wenn nicht ist sie sowieso schrott -> umtauschen!

    Also mach folgendes:

    Erst mal gehst in den abgesicherten Modus von Windoof und haust alle Grafiktreiber runter.
    Dann gehst auf nvida Seite und holst dir den Grafikkartentreiber für 8er serie.
    - neu drauf machen den treiber...

    wenn dann immernoch nicht weg, machst mal die seitenwand auf und entstaubst und lasst offen.

    wenn imemr noch nicht weg ist die graka im arsch oder woran anderst liegt aber da musst erst noch ein paar tests machen!
  • Wie gesagt, hatte das schon sehr oft. Am schlimmsten war es immer bei Lost Planet, dort musste ich nur die Einstellungen runternehmen und konnte Stundenlang ohne Probs durch spielen...

    mein jüngstes Beispiel ist Flatout 2, bei 1280x1024, maximale Einstellungen nach 15 Minuten Pixelbrei auf dem Monitor. Neustart, alles wieder gut.

    Flatout 2 bei 1024x768, maximale Einstellungen 2 Stunden garnix, dann hatte ich keinen Bock mehr zu testen...

    Mein Grafikkarte ist völlig in Ordnung und wird auch nicht zu heiß, sie schafft es nur einfach nicht bei zu hohen Auflösungen hinter her zu kommen. Woran das liegt weiß ich aber auch nicht... Neue Treiber und dergleichen zu installieren haben bei mir immer nur wenig verändert... Lost Planet z.B. lief dann halt mal 5 Minuten länger ohne Pixelbrei.

    Greetz
    Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen!
    [SIZE="1"]Henry Ford[/SIZE]

  • Sieht eher aus als ob die Grafikkarte geschrottet wär!!

    Hatte das selbe Problem mal bei einer FX5900XT.......bei der kleinsten Übertaktung bekam ich auch den selben Pixelbrei!
    Falls du die Graka OC hast am besten mal runterdrehen!
    Ansonsten zurück zum Händler und Ersatz holen!


    mfg
    fragmaster
    [email protected],[email protected],30Vcore<>Gigabyte P35 DS3P<>4GB Corsair XMS2 DHX<>XFX 6870<>2*74GB Raptor<>Samsung Synmaster 27"
    Wer Bluetooth für eine Zahncreme hält,
    hat wahrscheinlich eine Kugel in der Maus!
  • Ich denke auch das es an der Graka liegt ich hatte das selbe problem mit meienr radeonx9600 Css lief super flüssig auf max. details
    und dann auf einmal hatte ich das selbe Grafik problem wie du ich hab mir ne neue Graka gekauft und dannn gings wieder

    --
    mfg