Probleme mit dem Router / Halbes Internet

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Probleme mit dem Router / Halbes Internet

    Hallo,

    also ich habe ein Problem mit meinem Router, ein Siemens SE515. Ich hab seit einigen Wochen nur halbes Internet. D.h. dass nicht alle Internetseiten funktionieren. Das Fressot Board funktioniert z.B. nicht immer. Aber einige Seiten (z.B. StudiVZ) funktioniert immer. ICQ funktioniert auch ohne Probleme. IRC dagegen selten.
    Wenn ich den Router neustarte, funktioniert das Internet wieder komplett. Nach 10 Minuten funktioniert es aber auch wieder halb.
    Was mir jetzt noch aufgefallen ist, dass das Internet immer funktioniert, wenn eine meiner Mitbewohnerinnen nicht zu Hause ist. Sie hat ein IBook von Apple. Kann das an irgendwelchen Einstellungen bei ihr liegen? Ich kenn mich mit Mac absolut nicht aus.
    Hat jemand von euch ne Idee, woran das liegen kann?

    Edit: Was mir noch eingefallen ist. Ich hatte dieses Problem schon die letzten " Jahre immer für 1-2 Wochen im Oktober. Dann ging es irgendwann wieder von allein. Nun geht es schon viel länger.

    mfg Pockie
  • hoi,

    scheinbar haben die Siemens SE515 DNS Probleme; Abhilfe schafft da wohl die statische Vergabe von IP/DNS Server/... auf den Clients

    google mal nach "Siemens SE515 DNS Probleme" für Weiteres...

    Cheers,
    Blah
  • Moin,
    jo, das wird ein Problem mit der DNS und den DHCP sein.
    Schau mal welche IP du zugewiesen bekommst und welche IP dein Mitbewohner bekommt wen er im Netz ist.
    Wenn das die gleichen sind dann stimmt da was nicht mit dem DHCP-Server im Router. Dann solltest du mal Statische eintragen.

    Hatte mal ein ähnliches Problem, da lag es dann an den Treiber für die Netzwegkarten...das wäre eventuell auch noch n lösungsansatz.
  • Hallo,

    danke erst mal für die Tipps, aber nichts hat was gebracht. Ich vermute mal, dass das wirklich was mit dem Mac meiner Mitbewohnerin zu tun hat. Ich muss mich da mal ransetzen und diese ganzen Einstellungen angucken. Ich kenn mich mit nem Mac zwar nich aus, aber das wird sich schon finden lassen.

    Wenn jemand von euch weiß, wo ich die Einstellungen zu TCP/IP beim Mac finde, kann er es ja trotzdem posten.

    mfg Pockie