TomTom Reality View oder so ähnlich

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • TomTom Reality View oder so ähnlich

    Hallo, das neues TomTom 930 hat die oben genannte Funktion, welche Firmware ist da notwendig 7.XX oder 8.?? und die alten maps klappen da auch nicht welche müssen da gewählt werden ? 7.2 wohl nicht?