Technotrend 3600 DVBS2 Bild/Ton ruckelt

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Technotrend 3600 DVBS2 Bild/Ton ruckelt

    Hallo Leute,

    Habe mir vor kurzem eine Technotrend connect 3600 USB 2.0 DVBS2 box gekauft. Am PC funktioniert sie einwandfrei, nur auf meinem Laptop nicht. Dort ist Vista sowie XP drauf, bei beiden die gleichen Symptome: schwarzes Bild oder nur fragmente und abgehackter Ton mit quietschenden nebengeräuschen (so wie bei schlechtem Empfang). Denke jedoch nicht, dass es an der Hardware liegt: Athlon Turion 2x 1,9GHz, Ati HD2600, 2GB Ram, ist ein Asus X53K.
    Die Fehler treten in gleicher Form bei den aufgenommenen Dateien auf. Ansonsten funktionieren aber alle Videos und DVDs. CPU Auslastung ist auch normal.
    Vielleicht wisst ihr was!

    mfg
  • Ich habe die gleiche Box, auch einen Lappy mit Vista und XP drauf, keine Probleme.

    Welches TV-Programm nutzt du denn? Codecs? Versionen? Wird der auch als USB2.0 erkannt? Neueste Treiber drauf? BDA Treiber drauf (wenn du ein anderes TV-Programm nutzt, als das beliegende)?
    Gruß
    Baddy
  • Hab hier kein DSL, werd nächste Woche alles neu runterladen. Hab jetzt alles von der Original treiber CD drauf und auch schonmal mit ProgDVB probiert, ist das gleiche. Wo sehe ich denn welche Codecs ich hab? TT-Viewer erkennt die Karte als USB 2.0 BDA DVB-S Tuner. Treiberversion 1.0.2.20 vom 5.03.08.
  • Hab außerdem unten so einen hässlichen grünen gerasterten Streifen im Bild, wenn es denn mal kurz da ist.
    @ dejavu: bitte dringend posten, falls du die Lösung findest!!! was haste denn fürne Kiste? vllt. gibts irgendwelche Parallelen.