Navigon-Medion

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Navigon-Medion

    Hallo
    habe ein Medion E-4430 und bin am versuchen MN7 zum laufen zu bringen aber es will nicht .Ein MN6.5.1 funktioniert prima und beim MN7 bekomme ich immer diese Meldung
    Fatal Application Error
    Application NAVIGON.EXE has
    Performed an illegal operation.
    Programm:NAVIGON.EXE
    Exception 0xC0000005
    Adress: 00000000

    Was mache ich falsch


    Bitte um Hilfe
    Mfg Schalke04
  • 4430 schrieb:

    besteht problem immer noch?du verwendest die falsche Version

    bei mir funzt MN 7.0.5 & 7.0.10 und sogar die aktuellste sogar mit tag/nacht 7.13



    Hallo,
    kann mir einer sicher sagen, ob die SW auf einem Medion 96960 E4430 sauber läuft?
    Ich habe keine Erfahrung und befürchte dass ich nicht in der Lage bin ggf. auf den alten Stand zurück zu drehen.
    Für eine fundierte Antwort wäre ich dankbar.
    huberbernie
  • Hallo

    Da die zusätzliche Navi-Software nicht auf deinen Navi installiert wird
    sondern nur auf eine SD-Karte kommt und über den Explorer bzw über einen
    Startbutton gestartet wird kannst du da nicht viel falsch machen !
    Wenn die exe über den Explorer startet und alles gut läuft ,kannst du als zweiten Schritt dir einen Button auf die Gopal Oberfläche legen ,was nicht alt zu schwer ist !

    Mfg Hunter4
  • Hmm,
    bekomme das MN7.3.1 auf dem Medion E4430 auch nicht zum laufen :( .
    Hab' das Paket aus diesem Fred hier gedowned: freesoft-board.to/f158/up-win-…-p4210-4410-a-357423.html
    Entpackt auf der SD-Card habe ich versucht, die Navigon.exe zu starten. Es kommt aber nur die Meldung, dass es sich um keine gültige Windows-CE Anwendung handele.
    Ist die Version falsch für das 4430?
    Hat einer 'ne Idee?

    LG
    Morti
  • Hunter4 schrieb:

    Hallo

    Schau mal hier freesoft-board.to/f411/problem…uf-p4410-470t-349676.html
    vorbei
    Tipp Verknüpfung der Navigon.exe in den Startup-Ordner von Window

    Mfg Hunter4


    Danke für den Hinweis, den ich (leider) schon ausprobiert hatte.
    Es kommt immer ein Warn-Fenster, benannt mit "NAVIGON.EXE".
    Die Meldung lautet: "Cannot find 'NAVIGON' (or one of its components). Make Sure the path and filename are correct and that all the required librries are available."
    Fehlen mir DLLs? Oder muss ich evtl. DLLs von Navigon in den Windows-Ordner kopieren?

    Ist meine Version überhaupt für das 4430 geeignet?

    Können die Probleme mit dem Navirunner-Skin zusammenhänge, den ich benutze? Oder weil ich Gopal 4.6 benutze (wird ja gar nicht gestartet - dürfte doch wohl als Übeltäter ausfallen?).

    LG

    Morti
  • Hallo

    Wo befindet sich der Ordner "NAVIGON" ist der direkt auf der SD-Karte
    ohne unter Ordner ?
    Kommt die Fehlermeldung noch den Softrest ?
    Die Verknüpfung(Verknüpfung mit NAVIGON.EXE) befindet sich im Start-up Ordner von Window ?
    Am Navirunner-Skin sollte es nicht liegen den habe ich auch drauf bei Gopal 4.5.2!

    Mfg Hunter4
  • Hallo Hunter4,

    der Ordner NAVIGON steht im Root-Verzeichnis der SD-Card, also unter "Storage Card/NAVIGON". Die NAVIGON.EXE befindet sich in diesem Ordner.

    Die Verknüpfung dazu habe ich im "Windows/StartUP" Ordner.

    Die Fehlermeldung "Cannot find 'NAVIGON' (or one of its components). Make Sure the path and filename are correct and that all the required librries are available." kommt nach einem Soft-Reset.

    Komischerweise kommt bei direktem Start der Verknüpfung aus dem Windows/StartUp Ordner heraus eine andere: "'NAVIGON' is not a valid Windows CE application"

    Weiß jetzt echt nicht weiter...:(:(:(

    LG
    Morti