Cablecom und Rapidshare

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Cablecom und Rapidshare

    Hallo zusammen

    Hat es hier auch andere Schweizer ausser mir?
    Oder irgendjemand der mir helfen kann?

    Mein Problem:
    Ich bin Cablecom-Kunde ;)


    Ich habe extreme Probleme beim Download von Dateien auf rapidshare.com
    Speed ca. 30kb/s und das für 2-3 Sekunden.
    Nachher bricht der Download ab, setzt für 5-10 Sekunden aus und dann lädt es wieder 2-3 Sekunden lang.

    Teilweise ist es auch so:
    Start Download auf ca. 250kb/s, dann fällt der Speed innert 10 Sekunden auf ca. 20 runter und stoppt dann für 10 Sekunden, also 0kb/s

    Bin Free-User, kein Premiumzugang.
    Und die verschiedenen Server habe ich auch schon getestet, ca. 5 Stück, bei allen das gleiche Problem...



    Verbindung 15000er Cablecom
    per WLAN, andere Downloads z.b. von Chip oder so laufen immer mit mind. 300kb/s wenn nicht höher, im Steam (Counterstrike Installation) kam ich im Schnitt auf 1MB/s

    Avira Antivirus Pro, ausgeschaltet keine Verbesserung
    Firewall: Zonealarm Free, ebenfalls nix

    Von Hand lädt es dann in Firefox, da ist das Problem schon aufgetreten, dann habe ich es mit einem Downloader versucht, Cryptload, genau das gleiche

    jetzt komme ich max. auf 70kb/s dann fällt es runter auf 0, 10s Pause, wieder ca. 50kb/s und zurück auf 0

    extrem mühsam



    kann mir jemand helfen?
    thx
    Copyright for everything by Chicken3gg
  • nein!?
    also beim freesoft-board gibts meist geschwindigkeitsangaben beim "danke"-post.
    und die haben immer so 150-400kb/s downspeed.
    kostant natürlich.

    die mit premium dann über 600kb/s

    und ja, wenn ich mal einen premium-account kaufen möchte für 48 Stunden dann muss ich schon guten speed haben, sonst lohnt der sich gar nicht
    Copyright for everything by Chicken3gg
  • Ich glaube diese Angaben sind schon älter.

    Ich habe die letzten Tage nur noch konstant 20 bis 25 kbit/sec. am Abend. Vormittags liegt sie bei mindestens 90kbit. (Wahrscheinlich auch mehr, ich hab aber nur eine 768er DSL-Leitung). Nachmittags bricht sie auch schon mal ein, auf etwa 60kbit.