Nicht schlau geworden....

  • geschlossen
  • Frage

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Nicht schlau geworden....

    Hallo zusammen,
    auch nach dem Studium entsprechender Beiträge hier bin ich letztlich nicht schlau gworden hinsichtlich meines Problems.
    Ich habe 2 PDA's, Yakumo Alpha GPS und Medion MMPC150, beide laufen unter Win Mobile 2003, aktuell noch mit Navigon 4.4, Kartenmaterial 4.75, also ziemlich alt.

    Ich möchte nun auf aktuelles Kartenmaterial hochrüsten, das für Navi 4.4 nicht verfügbar ist. Also: hochrüsten auf ein anderes System.

    Nun die Frage: laufen auf den Maschinchen auch Navigon 6 oder 7?
    Wenn ja, was muss man dazu tun/ändern?
    Danke im Voraus

    axjon