PC stürzt spontan ab

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • PC stürzt spontan ab

    Hey liebes FSB,

    seit ca 4 wochen habe ich an meinem zweitrechner folgendes problem, manchmal während ich am pc bin(egal ob ich video schau, nur musik höre, spiele oder im internet surfe) stürzt der pc völlig unvermittelt ab, das heißt der bildschirm wird auf einmal schwarz und der ganze pc ist aus.
    Er lässt sich danach wieder ganz normal starten und alles ist wie immer.

    Das problem tritt außerdem relativ unregelmäßig auf, manchmal hab ich 3-4 abstürze am tag, manchmal läuft er fast eine woche ohne absturz.

    Temperaturen hab ich schon gecheckt die sind im grünen Bereich.
    Woran könnte das liegen, da es doch relativ nervig ist, wenn ich grad wieder ne stunde an nem word file saß, vergessen hab zu speichern und der pc raucht ab:(

    Hardware ist folgende
    CPU: AMD Athlon 64, 2000 MHz 3000+
    Motherboard : MSI K8T Neo-FIS2R (MS-6702)
    Graka: Sapphire Radeon 9800 pro
    Netzteil: irgendeins von Thermaltake
    Festplatte: Maxtor 6Y120PO
    Windows Xp Prof., SP 2
    Übernehme gerne IPVS aller Art, pn me:)

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von tobeyy ()

  • hast du diesen punkt dir schon angeschaut:

    Unter START>EINSTELLUNGEN>SYSTEM>Registerkarte ERWEITERT>STARTEN & WIEDERHERSTELLEN
    bei SYSTEMFEHLER das Häckchen für automatisch Neustarten wegmachen. Einstellungen übernehmen und schließen.

    Welchen Service pack haste den drauf?

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von usher99 ()

  • Hallo
    Das ist ein schwieriges Problem. denke aber nicht das es ein Softwareproblem ist da sich Windows dan meist mit einer Fehlermeldung verabschiedet. Denke eher das du ein Problem an der Hardware hast. Übertacktest du??
    Fehlerquellen Speicher Netzteil Prozessor Grafikkarte Mainboard. Für Speicher und Prozessor gibt es Testprogramme die die Hardware stressen.

    mfg mario
  • @usher99: Service Pack 2 is drauf, das mit dem systemfehler hab ich jetzt übernommen, mal schaun obs was bringt :)

    @MarioMM: Ne alle komponenten sind unübertaktet, alles so wies gekauft worden ist

    @Fullhdfan: Schon oft gemacht, noch nie wurde ein fehler angezeigt
    Übernehme gerne IPVS aller Art, pn me:)
  • Schau mal neben deinen Prozessor....da sind Kondensatoren (Typ: ELKO = Elektrolytkondensator) eingebaut....gugg mal in der google bilder suche nach: "ELKO ausgelaufen" wenn einer oder mehrere so aussehn is die Spannungspufferung nicht mehr gegeben...kann zu abstürzen führen....

    mfg
  • Sieht nach einem Hardwareproblem aus.Hatte ich in meinem Dell Rechner sehr oft.Ich habe praktisch alle Komponenten testweise mit den Teilen von Freunden ausgetestet,was nichts brachte.Erst der Mainboard-Austausch hat das Problem gelöst.
    Ich hoffe,du musst nicht das gleiche tun.Aber geh wie ich punkt für punkt durch und schau nach,ob nicht eines der eingebauten Komponenten schuld an dem Problem ist.Ist sehr mühselig,ich weiß.
    Viel Glück.:)
  • Halli Hallo,

    isch hatte und habe gelegentlich das gleiche Problem, es ist aber hauptsächlich beim spielen passiert!
    Es lag daran, das der Pc zu heiss wurde ich habe dann beim ATI Catalyst den VPU Recover ausgeschaltet. Jetzt geht der nur noch aus wenn die CPU zu heiss wird und AMD schaltet ja wohl bei 72° ab( bin mir da aber nicht ganz sicher) . bisher hat auch ein zusätzlicher Gehäuselüfter nicht viel gebracht.
    Nimm "Everest" das zeigt dir unter anderem auch die Temp. an, vllt. liegt es ja auch daran!

    grüße


    starcut

    Die Stunde des Siegers kommt für jeden irgendwann.Für Dich, für mich, für jeden irgendwann.

  • Hi,

    bei mir war mal das Netzteil defekt (5v so ungefähr wie bei nok, es reicht schon wenn die 5v zu stark schwanken oder kurz einbrechen).
    Der PC war plötzlich aus und hat dann von alleine neu gestartet. Das ist immer sporadisch passiert, mal öfters und dann paar wieder Tage nicht.
    Könntest mal das Netzteil vom anderen PC zum testen. Ich hatte damals kein zweites zum testen und habe es daher im Laden durchmessen lassen.
  • so nachdem ich gestern den ram gewechselt habe, läuft der pc bis jetzt stabil, hatt seit gestern keine abstürze mehr, ich hoffe das bleibt so:)
    hier kann zu, vielen dank für eure hilfe, falls das problem wieder auftreten sollte, lass ich den thread wieder öffnen:)
    Übernehme gerne IPVS aller Art, pn me:)