MN7.3.4 auf MEdion P4425 - fatal application error

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • MN7.3.4 auf MEdion P4425 - fatal application error

    hallo zusammen,

    ich habe mir jetzt auch mal das MN7.3.4 von 2much (vielen dank nochmal für den genialen up!) auf mein medion p4425 draufgespielt.

    wenn ich das programm jetzt starte, komme ich bis zu der warnung mit der stvo und so und dann kommt folgender fatal application error:

    "Fatal Application Error"
    Application Navigon.exe has performed an illegal operation and will be shut down..........

    Program:Navigon.exe
    Exception:0XC0000005
    Adress: 8CCC6A20

    im map ordner habe ich folgende files bzw. ordner:

    ordner landmarks
    advisor.nfs
    austria_q4_2008.map
    brunnel.psf
    coreconfig.ini
    countryprofiles.nfs
    mapdrawer_q4_2008.nfs
    poicats_q4_2008.nfs
    realityview_q4_2008.nfs
    sat_eu.nfs
    tmc_q4_2008.nfs
    world_sat.nfs

    d.h. da sollten ja mal alle nötigen voraussetzungen vorhanden sein, oder? die pfade in den settings-files habe ich mal überflogen und sehen m.E. auch gut aus, habe da nix geändert soweit.

    weiß noch jemand, was hier fehlt? kann ja nicht mehr allzu viel sein, nehme ich an, aber finde einfach nichts mehr?! und die anderen threads handeln noch von MN7.3.1 ...

    danke schonmal!
    matinee
  • habe gehört, das die (generelle) Ursache für einen "Fatal Application Error" bei MN7 eine nicht 100%ig passende map ist.
    war zwar ein anderer zusammenhang bzw. anderes Navi, wo ich das gelesen hatte, könnte aber vermutlich auch hier die Ursache sein, da es in dem anderen Fall auch um MN7-software ging.
    also, man muss eine map haben, die speziell für MN7.3.4 ist und nicht für z.B. MN7.3.1.
    einen versuch wär's ja zumindest wert mit einer anderen map ;)
  • Tysooooon schrieb:


    ......also, man muss eine map haben, die speziell für MN7.3.4 ist und nicht für z.B. MN7.3.1. .......


    Hallo Tysoon,
    ich glaube nicht das zwischen 7.3.4 und 7.3.1 unterschieden wird, sondern was ich so gelesen habe ist zwischen der 7.3.x und der 7.1 ein Unterschied und zwar der Natur, dass auf MN 7.3.1 und MN 7.3.4 keine 7.1 Karten/maps laufen. Vermutlich hast du das nur verwechselt, oder hast bei 7.3.1 nur aus versehen den 3er reingesetzt und es sollte 7.1 heissen. ;)

    tschau geheimdienst
    James007