Mini Port USB läuft nicht

  • geschlossen
  • Problem

  • reimundko
  • 430 Aufrufe 3 Antworten

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Mini Port USB läuft nicht

    Hallo habe Windows XP SP3
    Möchte nun einen Anubis Mini Port 4 USB anschliessen.

    Windows verlangt nach einem USB -Treiber.
    Es liegt aber keiner dabei.
    In der Anleitung steht, läuft auch ohne.

    Alle andere Geräte mit USB laufen ohne Probleme.

    Wie kann ich das Problem behebn?
    Danke
    Reimund
  • Laut Google braucht man dafür wirklich keinen Treiber, hätte ich mir dabei auch nich vorstellen können.
    Hast du mal einen anderen USB-Port ausprobiert um den anzuschließen?

    MfG Scarecrow
    "Homer,du bist dumm wie ein Esel und zweimal so hässlich. Wenn ein Fremder dich anspricht und mitnehmen will, nimm die Chance wahr!" - (Abraham Simpson)
  • Das ist ja ein normaler Hub.
    Ist dein Board überhaupt für USB 2.0 ausgelegt oder läuft da alles noch auf 1.1? Das kann auch ein Grund dafür sein, dass es bei dir nicht geht. Aber eigentlich sind die Dinger ja abwärtskompatibel.
    Wenn er nach einem Treiber verlangt, lege doch einfach mal die Windows CD oder die CD vom Motherboard ein und lasse ihn suchen.

    Mit freundlichen Grüßen
    Koukin
  • also wenn man sich sp1 runterzieht habe ich festgestellt, das dort..und nur dort der usb 2.0 installiert wird. ich hatte das selbe problem und mein nachbar sagte mir...schmeiß sp3 runter....installier sp1 und schreib sp3 drüber.....siehe das...
    schon klappts......

    lg

    Gismo