PC startet immer wieder neu!

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • PC startet immer wieder neu!

    Hi!
    Ich hab das Problem, dass soabld ich meinen anderen Rechner hochfahren möchte, er noch nicht mal bis zum Windows Logo kommt, sondern er vorher immer wieder "abstürzt" und neu bootet. Hat jemand ein Ahnung was das sein kann? Ich hoffe ich bekomme Hilfe,
    Gruss itsjustme

    Sorry, ich hab vergessen ein paar Angaben zu machen..
    hier zu deinen Punkten, Sam:
    1 Win XP Home, ohne SP1, ohne SP2
    2 OS neu draufgezogen, einwandfrei lief ohne Probs einige Taage, dann auf einmal nicht mehr (beschriebene Prob)
    3 Es gibt keine einzige Fehlermeldung, was mich ja auch stuzig macht.
    4 Keine Hardware verändert ausser vor längerem neuen Brenner, aber gab damit nie Probleme..
    5 Er hört da auf zu booten, ja schwer zu sagen, da wo diese Art von Tabelle kommt wo Festplatte, Laufwerke etc drin stehen. nach dieser Tabelle kommt nichts mehr für 1-2 Sekunden, dann startet er neu.

    Danke schonmal!
  • Also nen paar mehr Infos wären nit schlecht:
    1. welches OS?
    2. Was hast du als letztes gemacht???
    3. Gibt es irgenteine Art von Fehlermeldung???
    4. Hast du irgentetwas an der Hardware verändert in letzter Zeit???
    5. Wann genau bootet er neu
    Vor allem wichtig wäre die 2!!!

    MfG
    S4m F1sh3r

    EDIT:
    hmm, das is dann also noch vor dem Windows Ladescreen wenn ich dat richtig verstehe. Das is allerdings merkwürdig.
    Also erstmal Windows XP ohne SP1 kann man total vergessen, sowas sollte man NIEMALS machen. Das führt zu sehr vielen Problemen(Im schlimmsten Fall zu so einem wie du es jetzt hast).
    Wenn du doch bis zum Anfang des Ladebilschirms kommst würde ich mal F8 drücken und versuchen im abgesicherten Modus zu booten.
    Ansonsten würde ich als nächstes versuchen von der XP CD zu booten und ne Systemreperatur durchzuführen.
  • er kommt nicht zum bootvorgang so wie ich das sehe, sondern hängt irgendwo zwischen POST und noch vor BS-laden!

    ich schau mal heute abend in die bücher und sage dir dann wo er hängt, dann können wir mal schauen was zu machen ist!
    [SIZE="4"]
    Sei Realist, versuch das Unmögliche!
    [/SIZE]
  • hast irgendwas an den jumper einstellungen geändert oder am bios rumgepfuscht?

    EDIT: Xp ohne SP1? Gibs das? ich hab auch nichts installiert ausser dem windows von meiner cd und hab sp1...

    Ich dachte SP1 wäre die Standard Verkaufsversion! :confused:
  • kurz=90min

    sonst war das mit dem entfernen umsonst, ich hab das schon oft gemacht!
  • Hi, also zu euren Fragen, ich hab an den Jumpern nichts geändert, Bios Vers hab ich nicht nach geschaut und ja er HING zwischen POST und BS, denn mittlerweile geht er wieder. Ich habe lediglich meine externen Geräte abgeklemmt..Also das ist für mich mehr als nur ein Rätsel..ich hab keine Ahnung was das gewesen sein kann. Ich versuchs nochmal rauszufinden. Ach und XP gibt es ohne SP1,hab es seitdem es gerade raus ist. Ich danke für eure Antworten, wenn noch was ist bzw ich was über das Problem weiss, geb ich Bescheid!
    DANKE
  • Abklemmen von externen Geräten. Hört sich an wie ein USB-Problem.
    Klemm sie doch mal einzeln an und boote, dann solltest du den Übeltäter finden. Kann ja auch ein defektes Gerät sein.
    Ich hab mal von einem gehört, da klemmte der Reset-Knopf. Bis der darauf
    gekommen ist, war Weihnachten :)

    Milbrod
    "Durchschnittswerte sind völliger Blödsinn!
    Wenn ich einmal links und einmal rechts am Hasen
    vorbeischieße, müsste er im Durchschnitt tot sein."
    (unbekannt)
  • oh man...
    wenn man richtig lesen würde...

    wie soll ein usb-gerät zwischen POST und BS probleme geben
    AUSSER beim Strom??
    NA? MAAAN LEUTE

    das ist ein Powerproblem! Alle angeschlossenen USB-Geräte lutschen beim starten auch vom Netzteil, logisch!
    Daher tippe ich auf:
    "Netzteil hat zu wenig Watt"
    [SIZE="4"]
    Sei Realist, versuch das Unmögliche!
    [/SIZE]
  • Natürlich hast du recht Idefix, aber trotzdem tippe ich auf ein defektes
    USB-Gerät. Kleine Wette drauf.
    Wenn ein USB-Gerät über den Strom natürlich ein defekt hat, gibt es Probleme
    im Netzgerät. Das kann zu diesen Problemen führen.
    Also einzeln anklemmen und Übeltäter finden.
    Ausprobieren schadet nie. Lerning by dooing.

    Milbrod
    "Durchschnittswerte sind völliger Blödsinn!
    Wenn ich einmal links und einmal rechts am Hasen
    vorbeischieße, müsste er im Durchschnitt tot sein."
    (unbekannt)
  • hatte ich auch... und? rausgekommen ist ne festplatte über usb...
    toll, gebracht hat es mir nix, denn ich stöpsel nicht jedes mal wenn ich boote die Festplatte aus und dann wieder ein wenn das BS gebootet hat...

    vorallem habe ich das prob auch wieder, wenn ich meinen PC weiter aufrüste... irgendwann komm ich an den Punkt, da reichen keine 300 oder 350Watt mehr!
    habe jetzt eines mit 465Watt! Das schluckt alles! Und wenn nicht, wird n zweites verbaut *lach* :D
    [SIZE="4"]
    Sei Realist, versuch das Unmögliche!
    [/SIZE]
  • aber eigentlich müssten sogar 300watt reichen, hab ich und hab kein problem mit externen geräten...
  • So erst nochmal vielen Dank an milbrod, denn es war tatsächlich mein kaputter Drucker. Es lief ja wieder ohne die angeschlossen Sachen, als ich dann aber den Drucker wieder eingesteckt hab, gings wieder nicht. An einem anderen Rechner getestet, genau das Gleiche. Naja, Hauptsache er geht wieder und danke euch!
  • probier bitte mal den drucker ALS EINZIGES EXTERNES GERÄT...

    Ich fass es nicht!
    Sowas hatte ich echt noch nicht!

    wenn das so sein sollte ziehe ich meinen Hut! OKAY, ich geb mich geschlagen ;)

    Aber NUR dieses EINE mail *lach*

    Ne, freue mich natürlich das der Fehler gefunden wurde!
    [SIZE="4"]
    Sei Realist, versuch das Unmögliche!
    [/SIZE]
  • Besser kann es für itsjustme garnicht laufen.
    2 wetteifern mit ihrem Wissen um das Prob zu lösen. :confused:
    Und Hand in Hand ist das Prob gelöst. ;)

    DAS ist das Freesoft-Board :bounce: :bounce: :bounce:
    Wir helfen und gegenseitig, wenn wir können


    Milbrod
    "Durchschnittswerte sind völliger Blödsinn!
    Wenn ich einmal links und einmal rechts am Hasen
    vorbeischieße, müsste er im Durchschnitt tot sein."
    (unbekannt)