icq port freischalten bei D-Link DI-604!!

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • icq port freischalten bei D-Link DI-604!!

    hi @ all,

    bin mittlerweile ratlos, will schon ne weile meinen icq port freischalten, damit die datenübertragung wieder funzt!!
    hab mir shcon einiges von leuten sagen lassen und ausprobiert aber es klappt nich :confused:
    jetzt würde ich es gerne genau wissen :D
    ich habe HIER mal das handbuch in deutsch (ca.4mb) meines routers geuppt..wer cool wen nen paar leutz mit ahnung mir genau sagen könnte was ich wo einstellen muss..
    bitte keine spekulationen von wegen probier ma das oder das!! ich will fakten :D...
    meine icq verbindungseinstellungen:
    Host:login.icq.com
    Anschluss: 443 (müsste wohl der port sein)

    ich danke schonmal im voraus für die mühen!!

    mfg
    wheataa
  • Als Port solltest du in ICQ erstmal nen anderen einstellen, weil der Port 443 schon durch HTTPS belegt ist.
    Du kannst z.B. 5190 nehmen, da der bei ICQ5 der Standardport ist.
    Ich hab mir das Handbuch deines Routers mal angesehen.
    Bei deinem Router gibt man den Port nun folgendermaßen frei:
    1. Auf "Advanced" klicken (Registerreiter)
    2. Links in der Auflistung auf "Application"
    3. bei Name "ICQ" eingeben
    4. Trigger-Port ist 5190 (link und rechts eingeben)
    5. Trigger-Type ist "TCP"
    6. Public-Port ist 5190
    7. Public-Type ist "TCP
    8. Ein Klick auf "Apply"
  • hab das so gemacht..

    die fehlermeldung:
    Es kann keine Peer-to-Peer-Verbindung zu dem Benutzer hergestellt werden. Überprüfen sie ihre verbindung sowie die firewalleinstellungen und versuchen sie es erneut


    hab zur zeit keine firewall drauf :confused:

    muss bei icq noch was geändert werden außer der port?(den hab ich jetzt auf 5190)
  • hallo ..
    ich hab den selben router !
    ich weiß ja nicht wie es beim neuen icq ist ... ich kann dir sagen wies beim 2003er geht.

    1. icq / main / preferences / connections / user
    Unter user gehst du unter not using Proxy. Du gibst bei Use following TCP listen Port for incoming event einfach From: 5010 To: 5015 ein.
    Dann auf Apply.

    2. jetzt musst du die ports noch an deinem Router freigeben !
    gib einfach in deinen standart internet explorer die ip deines routers ein, je nach dem ob du sie verändert hast oder nicht ... beim D-Link 604 müsste es standartmäßig die 192.168.0.1 sein.
    Dann loggst du dich ein. Wenn das pw nicht verändert worden ist, müsste es einfach admin sein.

    Dann gehst du unter advanced und trägst die freuzugebenden ports 5010 bis 5015 ein, gibst deine ip im netzwerk an, und setzt einen hacken bei enable.
    Dann noch apply ...

    versuchs mal und antworte einfach wieder ,

    bis dann

    geckZ